1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema no Service Pack 1 do Vista...

Discussão em 'Windows 7 e anteriores' iniciada por Sapof, 5 de Agosto de 2008. (Respostas: 9; Visualizações: 874)

  1. Sapof

    Sapof Power Member

    Olá. Tenho um daqueles portáteis da Toshiba, oferecidos pelo programa E-escola.
    Hoje decidi instalar finalmente o Service Pack 1. No entanto após a instalação, além de ter ficado com mais 7 gb livres no disco (?), não reconhece o gravador de DVD's nem a minha internet portátil (o dispositivo). O que posso fazer?
     
  2. Beware

    Beware What is folding?

    Desinstá-la isso, faz um limpeza com Ccleaner, reinicia e volta a instalá-lo!

    Abraço
     
  3. Sapof

    Sapof Power Member

    Aquilo criou um ponto de restauro. Posso sempre voltar atrás não? :confused:
    E o Ccleaner é de confiança? :S
     
  4. Beware

    Beware What is folding?

    Pois, mas se voltares atrás receio que dê o mesmo erro... mas podes sempre tentar!!
    Ccleaner, absoluta!!:D
     
  5. Sapof

    Sapof Power Member

    Pois... voltei atrás e o erro mantém-se...
    O computador não reconhece o gravador de DVD's >(
    E agora... faço o quê? :(
     
  6. Beware

    Beware What is folding?

    Desinstala o SP1 e tudo o que tenha a ver com ele!!! Limpa com o Ccleaner como já tinha dito e volta a instalar!!!

    Abraço
     
  7. Sapof

    Sapof Power Member

    Instalei o Ccleaner mas já fui ao desinstalador de programas e não encontro o Service Pack 1.
    Aliás... como eu restaurei, é normal que voltou tudo (ou devia ter voltado) ao estado sem a actualização... :(
    Se calhar vou ter que instalar uns drivers quaisqueres para o gravador de dvds... :S
     
  8. Beware

    Beware What is folding?

    Sim, faz isso e em relação á internet já reconhece??

    Abraço
     
  9. Sapof

    Sapof Power Member

    Estou na Suiça... e a net que uso aqui é daquelas USB tipo Kanguru.
    Quando a ligo, o computador identifica-a como se fosse um CD (aliás... isto serve de cd de instalação e tudo). Ou seja... continua com o erro na drive óptica e junta-se também um erro no dispositivo da internet :S
     
  10. Sapof

    Sapof Power Member

    Resolvido :)

    Não foi necessário drivers, nem Ccleaner... obrigado na mesma :P
    Quem tiver o mesmo problema pode fazer isto:

    ;)
     

Partilhar esta Página