1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema no Vista (DNS)

Discussão em 'Windows Desktop e Surface' iniciada por dppako, 14 de Janeiro de 2007. (Respostas: 6; Visualizações: 798)

  1. dppako

    dppako Power Member

    Tenho o Vista instalado já há umas semanas. Tudo corria bastante bem, até depois de desligar o meu laptop e passado uns minutos voltar a ligar a internet apresentar problemas. Ela funciona, ping a ***** endereço e responde. Simplesmente n abre paginas, nem ie nem firefox. Programas n fazem ligaçao... pelo k tenho lido é problema do dns, mx ja dei a volta a tudo e nd. O próprio vista diz k n ha problema nenhum c a ligaçao... se alguém tiver o mm problema ou souber de algo, agradecia... []
     
  2. PTboy

    PTboy Power Member

    não tens cabovisão por acaso ??? bem pode haver varios problemas um deles é a ligação estar apenas lenta e pronto nem consegues ir a internet, se dizes que é DNS, faz o seguinte na command prompt.
    ipconfig /flushdns
     
  3. dppako

    dppako Power Member

    tenho adsl wireless. ja fiz isso e nd! o mais estranho é k se usar o ie-64bit da bem, o mesmo com o firefox 64bit. aparentemente o pc ta ligado a net e ta mm, pk funciona c esses browsers,mx c os 32bit nd. antivirus e antispyware n actualiza, msn n liga...nd! Mas sp deu tudo, n mudei nd!
     
  4. luikki

    luikki Power Member

    vírus???????
     
  5. PTboy

    PTboy Power Member

    mas tens um pc 32 ou 64 bits
     
  6. dppako

    dppako Power Member

  7. PTboy

    PTboy Power Member

    não tenho a certeza, mas secalhar tem mesmo a ver com a arquitectura programas de 32 bit a correr em 64 secalhar n funcionam bem.
     

Partilhar esta Página