1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema no Vista relacionado com DNS

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por nribeiro, 4 de Julho de 2008. (Respostas: 9; Visualizações: 796)

  1. nribeiro

    nribeiro Power Member

    É assim, lá no hotel um cliente queixou-se de não ter internet e fui lá ao portátil dele resolver o problema mas achei estranho porque ontem já tinha resolvido o problema. Bem, nas propriedades da ligação de área local no TCP/IPV4 o sufixo DNS altera sempre para um numero como se tivesse sido configurado manualmente o que não pode ser senão o cliente não tem Internet. Depois de colocar a detectar automaticamente já tem net. Depois volta ao mesmo quando reinicia o portatil. O que pode ser? Cumps
     
  2. amjpereira

    amjpereira Folding Member

    Experimenta reinstalar a placa de rede, retirar o visto da versão IPv6 e ao colocares automatico guardares logo as definições e carregares em OK em vez de fechares no canto superior direito.

    Vai dando noticias.

    Melhores Cumprimentos
     
  3. Romani48

    Romani48 Power Member

    estas a falar da placa wifi?
    se sim, verifica nos programas que vem destinados a estas se nao esta nada configurado erradamente
     
  4. nribeiro

    nribeiro Power Member

    Pois, se hoje acontecer novamente irei experimentar tirar o visto do IPV6. Estive a ver no meu aqui em casa e está activo e não tenho problemas. Eu estou a falar de ligação por cabo que é a única net grátis para os nossos clientes. Cumps
     
  5. Romani48

    Romani48 Power Member

    o ipv6 não é de todo o teu problema.. é normal no vista este estar activado
     
  6. nribeiro

    nribeiro Power Member

    E é problema do Vaio do cliente? Ou em nenhum dos dois é problema e será outra coisa? Cumps
     
  7. Romani48

    Romani48 Power Member

    sim em principio será mesmo do vaio.. mas como te dissemos o que haverá a tentar fazer é reinstalar os drivers da placa wifi..
    caso contrário o dono deste mesmo terá que proceder a uma formatação.. ainda que ache esquisito ficar bloqueado



    lembrei me agora.. tenta em modo de segurança com rede por em automatico
     
  8. nribeiro

    nribeiro Power Member

    O que tem o Wifi a ver com isto? A ligação é por cabo... Mas vou tentar reinstalar os drivers. Por acaso já lhe tinha dito isso mas não tem CD nenhum... Não sei se o Vista tem os drivers. Cumps
     
  9. PoolMania

    PoolMania Banido

    Tens de configurar manualmente a tua placa de rede. Tens de introduzir os DNS que o teu isp usa.
    No meu caso tenho de fazer esta configuração tanto em xp como no Vista sempre que instalo de fresco os SOs.
     
  10. nribeiro

    nribeiro Power Member

    É assim, o portátil é de um cliente. E o que tem de ser feito nos portáteis que os clientes levam é colocar a detecção de IP e DNS automático. Só assim funciona. É como aqui em minha casa com os computadores todos. Cumps
     

Partilhar esta Página