1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema portátil ASUS

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por LewisNixon, 14 de Março de 2013. (Respostas: 3; Visualizações: 563)

  1. LewisNixon

    LewisNixon Power Member

    Boa tarde.
    Em Novembro passado, comprei um novo portátil, não muito potente, para tarefas de produtividade, navegar na web, ver filmes etc...
    Desde à uma semana para cá, que cá em casa instalámos fios de rede em todas as divisões e deixámos de usar o wireless.
    No entanto, detetei um problema com a placa de rede deste portátil, que é o seguinte:
    Se eu ligar o cabo da internet com o portátil ligado, não acontece nada, ele não reconhece a rede e diz não estar ligado à internet.
    No entanto se o portátil estiver desligado, ou se o reiniciar depois de ligar o cabo, quando ele volta a ligar, já reconhece a rede e tem ligação à internet.
    O mesmo também acontece se eu mudar de divisão e desligar o cabo do quarto e p. ex. liga-lo ao da sala, tenho de o reiniciar para ele voltar a ter internet.
    Alguém sabe qual será o problema? É que isto nos desktops cá de casa nunca aconteceu, e no meu antigo portátil também não, só neste é que acontece.
    As especificações do pc são as seguintes:
    Windows 8 pro 64 bits genuíno,
    Intel core i3-2350M @ 2.30ghz
    4.00 gb ram
    radeon hd 7470
    320 gb Hdd

    O modelo do portátil é o X54HR-SX198V

    PS: O wireless funciona sem problema. Tenho garantia de 3 anos.
     
  2. profissional

    profissional Power Member

    Isso poderá ser uma falha de software ao receber endereço IP.
    Alguma vez reparaste se quando ele liga à rede (Sem reiniciar) fica com o IP que deve ter, ou fica com um IP 169.x.x.x?
    Podes tentar reinstalar os drivers... Como a maioria dos equipamentos ainda não têm drivers oficiais e estáveis para o windows 8, normalmente é instalado um driver genérico que pode dar erros... Pesquisa no site do fabricante do portátil, para ver se tem drivers atualizados.
     
  3. LewisNixon

    LewisNixon Power Member

    Boas, reinstalei os drivers (agora os do Windows 8) e o problema ficou resolvido.

    Muito obrigado pela a ajuda :)
     
  4. profissional

    profissional Power Member

    No problem. Fico contente por ter ajudado.
     

Partilhar esta Página