1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Teclado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por theking, 15 de Abril de 2007. (Respostas: 13; Visualizações: 766)

  1. theking

    theking Power Member

    Boas....o que se passa e o seguinte o meu teclado de um momento para o outro deixou de por acentos nas letras ja reniciei o pc ja mudei e linguagem do teclado de portgues para ingles e dps de ingles para portgues e continua na mesma....nao sei o k se passa...o meu teclado e dakels com software incluindo no cd para os atalhos mas isto smp deu com esse software instalado....
    Alguem sabe o k posso fazer??


    Cumps!!
     
  2. vascorama

    vascorama Power Member

    restauro do sistema, ou senão formata, para os acentos não precisas de drivers do teclado digo eu...
     
  3. luikki

    luikki Power Member

    se tens o xp, não precisas de software para teres atalhos.....
    isso deve ser causado por uma "infecção"...instala e corre o spybot...limpa o que encontrar (é aconselhável desactivares o restauro de sistema antes da limpeza ou os bichinhos continuarão por aí)...
    se não resolver, volta cá....
     
  4. theking

    theking Power Member

    pois tmb axo k seja virus pk apagaram.me o Windows Defender a toa ja o instalei de novo tou a fazer um full scan se continuar o prob ponho o Ad-Aware...e k nem no teclado de ecra da....
     
  5. theking

    theking Power Member

    pessoal o full scan do windows defender nao descobriu nada e o Ad-Aware descobriu e apagou o mesmo numero e no mesmo sitio k a poucos dias eu tinha feito um scan com o mesmo programa e descoberto virus bem apaguei e reniciei o pc e continua o teclado na mesma vou agr instalar o spybot para ver mas deduzo k sao virus k nao kerem sair visto k estao o mesmo numro (30) no mesmo sitio.....

    Estranho nao?
     
  6. luikki

    luikki Power Member

    antes de fazeres a limpeza desactiva o restauro de sistema...
    de outra forma a bicharada não vai embora.....
     
  7. theking

    theking Power Member

    eskeci.m de fazer isso desactivei agr vou agr fazer scan.....

    Cumps!
     
  8. NetEnforcer

    NetEnforcer Power Member

    Se não der, experimenta sacar o HijackThis, faz um scan e mete o log no http://www.hijackthis.de/

    Se apontar alguma virose, entras em modo de segurança, fazes scan again e depois nas linhas que te tinha dado virose, carregas nelas e depois carregas em Fix All checked ou lá o que é (não me lembro das opções)

    Boa sorte
     
  9. theking

    theking Power Member

    não é preciso pessoal como podem verificar agr ja ta a por os acentos obrigado luikki pela informação.....

    Cumps!!
     
  10. avantix

    avantix Power Member

    Como resolveste ? Era interessante deixares a soluçao para os outros que tenham o mesmo problema que tu ... tipo eu! :D

    Vou correr o mesmo que foi aqui dito e ja volto!
     
  11. luikki

    luikki Power Member

    se leres o que escrevi acima já tens a solução.....
    desactiva o restauro de sistema e limpa os "bichos" com o spybot!
     
  12. avantix

    avantix Power Member

    Eu li o que escreveste e foi isso que tentei, pois como tu proprio escreveste:

    Mas como deves imaginar estão no tópico mais algumas soluções e quem teve o problema inicialmente poderia ter dito como resolveu e assim seria mais fácil fazer apenas de uma maneira, e não ter de escolher a que parecia mais sensata e fazer! Já que se pergunta e se obtem a solução entre várias, não custa nada dizer ... obrigado user xpto a tua solução resolveu o problema ... facilitava ... digo eu!

    Mas fica a nota, que o SpyBot conseguiu limpar tudo o que era bicharoco, mas teve de ser no arranque do sistema e não da forma normal! De qualquer forma o Spybot avisou que não dava para limpar tudo logo, e que ia carregar no arranque do sistema!

    Tudo limpo e a funcionar!

    Obrigado!
     
  13. luikki

    luikki Power Member

    e, como tu próprio verificaste foram as indicações que dei que resolveram o problema!
    e se as soluções já estavam indicadas, não senti necessidade de as escrever novamente.
    quanto ao spybot, é normal para determinado tipo de infecções que só sejam eliminadas após re-iniciar....completamente normal....

    além disso o user theking, escreveu:
    não é preciso pessoal como podem verificar agr ja ta a por os acentos obrigado luikki pela informação.....
     
  14. avantix

    avantix Power Member

    Não nos devemos estar a entender!

    Eu acho que não tinhas que dizer novamente tudo o que disseste, aliás eu escrevi que ia experimentar tudo o que já tinha sido escrito para ver se tinha sido alguma coisa destas a resolver o problema, e como já confirmei foi efectivamente a tua solução a resolver o problema.

    Mas como podes ver, não foste o unico a dar soluções nesta thread! falou-se em Anti-virus, falou-se no Hijackthis, etc...

    Se o ser em vez de ter escrito que já tava a funcionar ... tivesse dito que ficou a funcionar porque a solução X resolvu o problema, eu e outros que viessem aqui teriam a solução muito mais rapidamente, do que ter de tentar todas as soluções aqui até terem o problema resolvido, percebes ?

    A Frase que o user Theking escreveu em algum lugar indica qual das soluções indicadas resolveu o problema, aliás ele indica por acaso que alguma destas soluções resolveu o problema, e que não foi uma externa ? Não poiis não ... apenas indica que já não é preciso indicarem mais ajudas porque já tava a funcionar ...

    Tu provavelmente tiveste um problema parecido ou sabias mais do que eu e ele, e indicaste a solução final correctamente, mas ao ler esta thread do inicio ao fim, apenas temos 3 soluções possiveis e nenhuma é dada como certa, o que dificulta a resolução do problema para outros.

    Mas não interessa a tua solução resolve o problema eficazmente, e o que escrevi no topico é apenas indicativo para outros users que assim podem fazer correr o spybot no arranque e escusam de o estar a correr duas vezes para resolver o problema!
     

Partilhar esta Página