1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[PROBLEMA] Win Vista sem net

Discussão em 'Windows 7 e anteriores' iniciada por JPVis, 23 de Março de 2008. (Respostas: 22; Visualizações: 1480)

  1. JPVis

    JPVis Power Member

    Boas, tou com um problema bicudo...

    É assim, em casa dos meus pais tenho um modem ethernet do sapo (configurado como ponte) e um router Belkin G F5d7230-4 V. 6000. Estava tudo a funcionar 5 estrelas, tinha net no Pc dos meus pais (xp ligado c/ cabo) e no meu portátil por wireless (vista).

    Resolvi trocar o pc dos meus pais, um pc melhor, e decidi instalar o Vista. Fiz isso e instalei o vista em minha casa, tudo a funcionar direitinho... com a minha net ligada por cabo.

    Cheguei a casa dos meus pais, e pensado que era só trocar os pc's, tirar o velho e pôr o novo...
    Acontece que o Pc novo não tem net, aparece "Rede não identificada", somente locais. Fiz várias pesquisas na net experimentei várias coisas, ip automático, ip manual entre outras coisas, e nada!
    Pensei então, o vista passou-se e tenho de formatar outra vez. E foi o que fiz... para meu espanto, está na mesma!!!

    Pensei então que o problema é do router ou do modem.

    Já fiz o update à firmware do router e continua tudo na mesma.

    Alguém sabe como é que posso resolver o problema.


    Cumptos
     
  2. C.M.O.N.

    C.M.O.N. Power Member

    ... o pc chega a obter o ipv4 da gama do belkin automaticamente? o belkin obtem o wan IP da sapo? qual o antivirus e firewall? continuas a ter internet no teu portatil por wireless?
     
    Última edição: 23 de Março de 2008
  3. JPVis

    JPVis Power Member

    Boas, desde já agradeço a tua resposta!

    Não obtem ip nenhum, mesmo pondo manual ele não o atribui.

    No portátil tudo 5 estrelas, aliás como sempre esteve.


    Cumptos
     
  4. Romani48

    Romani48 Power Member

    faz reset ao router e volta a reconfigura lo.. porque se ele nao tem nenhum ip o vista nao tem culpa disso
     
  5. CoisaX

    CoisaX Power Member

    O Vista detecta novas redes, e pergunta que tipo de rede é.. já o fizestes? é que enquanto não o fizeres ele não te dá acesso à Internet.
     
  6. PH34R

    PH34R Power Member

    Basta reiniciares o modem. comigo acontece sempre isso ;)
     
  7. JPVis

    JPVis Power Member

    Aparece rede não detectada, mas dá para definir pública ou privada.


    Já fiz isso vezes sem conta...


    Cumptos

    Realço que continuo com net por wireless (portátil com vista).
    E que quando ligo o pc velho (cabo c/ xp) também tenho net.


    Cumptos
     
    Última edição pelo moderador: 24 de Março de 2008
  8. CoisaX

    CoisaX Power Member

    Havia um situação qq no Vista, em que ele não ia buscar ip. Mas não me consigo lembrar =X
     
  9. Zoo TV

    Zoo TV Power Member

    Não terás activada no router a função de esconder o SSID?

    O meu Vista Ultimate não se dá bem com essa função activada. Tive esse problema que falas e quando alterei isso do SSID ele ficou a funcionar 5 estrelas.

    Cumps.
     
  10. JPVis

    JPVis Power Member

    E como se altera?


    Cumptos
     
  11. madsites

    madsites Power Member

    Vê nas configurações do router o range de ip´s que ele está a atribuir. Por exemplo de 192.168.1.100 a 192.168.1.xxx.
     
  12. Zoo TV

    Zoo TV Power Member

    Dentro da configuração wireless do router há-de existir a opção de esconder ou não o SSID.

    Se estiver marcado para esconder o SSID, altera, grava as definições do router (senão não assume a alteração) e faz um soft reset ao router (ou desliga-o uns 10 segundos e volta a liga-lo).

    Depois de ele ter acendido as luzes e ter-se ligado à net, liga o PC e tenta ver se ele detecta a rede com o nome que lhe atribuiste.

    Se assim for, poderás ainda ter de meter a chave WEP ou WAP na ligação do Vista ao Router.

    Mas isso já deves saber. :D

    Cumps.
     
  13. JPVis

    JPVis Power Member


    Eu tenho net no portátil (Viste ultimate) por wireless, não tenho é no pc (vista ultimate) por cabo.

    Cumptos
     
  14. Zoo TV

    Zoo TV Power Member

    Pois, peço desculpa, entendi ao contrário.:rolleyes:

    Sendo assim o problema é ainda mais estranho. Sinceramente isso nunca me aconteceu. Sempre que mudei de net / router / modem a ligação directa à net (via cabo ethernet), funcionou sempre automáticamente.

    Não sei... não te posso ajudar nesse problema.

    Mas se calhar tinhas mais respostas avalizadas se pusesses o teu problema aqui.
     
    Última edição: 24 de Março de 2008
  15. JPVis

    JPVis Power Member


    Boas,

    Quer dizer então que é um problema sem resolução?!?!?!?


    Obg e cumptos
     
  16. Romani48

    Romani48 Power Member

    actualiza os drivers do chipset e da LAN..
     
  17. Pois, tambem acho que seja o mais provavel!!
    Tinha uma ASUS W138g Wireless com o XP a 100%! Quando instalei o Vista, instalei os drivers do site da Asus e nada, executava o ficheiro, ele fazia todo o processo de instalação de drivers mas nada acontecia, continuava sem detectar a placa, chipset da Marvell! Só´me safei no Windows Update, mas depois de detectar a rede e me ligar a rede (router) dizia ligação estabelecida mas na realidade não fazia ligação nenhuma!! Problema foi resolvido com a compra duma placa nova e meti a outra placa no pc da minha irmã!!!
    É tramado o vista... até se apanhar as manias e meter tudo a 100%... leva tempo:sad:
     
  18. Romani48

    Romani48 Power Member

    exactamente.. tive um problema semelhante e devia se ao chip da marvell
     
  19. JPVis

    JPVis Power Member

    Como disse no 1.º post, o problema é no pc dos meus pais, vou lá no fim de semana e experimento.

    Obrigado pelas dicas!
    Cumptos
     
  20. JPVis

    JPVis Power Member

    Já agora a board é uma Asus A7S333, e como no site oficial não há drivers para o Vista, é já procurei na net e não encontrei... alguém sabe onde posso encontrar?

    Obrigado!
    Cumptos
     

Partilhar esta Página