1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema z96j ASmobile

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por karp, 1 de Abril de 2007. (Respostas: 5; Visualizações: 958)

  1. Olá,

    Tenho vindo a acompanhar o vosso forum há bastante tempo, durante a escolha de um portátil.
    Esperava estar agora a fazer uma review da máquina que decidi comprar, mas a verdade é que ela está com uns problemas (o que não deixa de ser uma review portanto :/ )

    O problema é que ao iniciar o windows às vezes dá me um blue screen e de imediato reboota.
    Se passa do boot, não há mais problemas...

    - Já instalei vários windows XP SP2;
    - Fiz várias formatações;
    - Saquei drivers actualizados (instalei por ordem e tudo);
    - Tentei update à BIOS mas diz que a versão que está no site é mais velha que a que tenho instalada;

    ...mas o problema mantem-se.
    Esta situação está a deixar-me desesperado.
    Provavelmente terei que mandar isto para a marca.

    Alguém tem alguma ideia do que poderá ser ? que testes poderei fazer ?

    Segue-se a configuração:
    Plataforma Asus Z96J
    Processador Intel® Core 2 Duo T7200,
    Disco Sata 100Gb 5400rpm 8mb de cache,
    Memória 2048Mb ddr2.
    • Chipset Intel® 945PM
    • TFT 15.4Pol WXGA (1280x800)
    • Gráficos ATI Mobility Radeon X1600 512MB (256Mb dedicados)
    • Intel/Pro Wireless 3945 802.11(a/b/g) LAN.
    • Gigabit Ethernet 10/100/1000BaseT
    • Webcam integrada 1.3MP
    • Verified By Intel® (VBI)
    http://www.*****.pt/catalogo/detalhes.php?id=23031&cat=
     
  2. balute

    balute Power Member

    Dá para ver o que diz no segundo parágrafo do ecrã azul? (tipo "DRIVER_IRQL_NOT_LESS_OR_EQUAL")
     
  3. Normalmente é rápido demais... para se conseguir ler, mas tenho impressão que já vi um PAGE_FAULT, esse que dizes... não tenho a certeza.

    e também houve um que ficou fixo que dizia para fazer update à bios ou desligar na bios umas propriedades da memoria. caching e shadowing.
     
  4. balute

    balute Power Member

    [SIZE=-1]PAGE_FAULT_IN_NON_PAGED_AREA?
    deve ser problema de hardware, tenta correr o Memtest86+ para ver se as memórias estão boas.
    [/SIZE]
     
  5. eu corri isso, o que vinha no hiren's boot cd 8.8

    e não detectou problemas, mas também já me disseram que esse teste para DDR2 não era muito bom.

    se fosse um problema de memória era porreiro, em principio resolviam me isso na loja.

    Vou correr essa versão... e ver o que sucede.

    ... é a mma versão do hiren's
     
    Última edição: 1 de Abril de 2007
  6. corri o teste de novo e não detecta erros...

    Vou mesmo mandar isto para a marca... mas vai já com aviso que se vier igual quero o dinheiro.

    Estou muito agradado com o portátil, mas este problema não dá com nada.
     

Partilhar esta Página