1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com 8800GTX / 680i... Todos podem ajudar!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por YuRiSsS, 21 de Março de 2007. (Respostas: 19; Visualizações: 1102)

  1. YuRiSsS

    YuRiSsS Power Member

    Boas, eu estou com serios problemas com o meu pc, ouve ai uma altura em que eles desapareceram mas parece que voltaram.. o que ja me está a deixar desesperado... mas vou tentar tudo antes de enviar para a RMA...

    O que se passa é o seguinte.. voltei a ter os "famosos" bluescreens após estár a jogar em alguns jogos... ao fim de algum bocado aparece-me o bluescreen no qual é mencionado o ficheiro dos drivers da gráfica. :'(

    Quando comprei o computador tinha esse problema, mas nao era o unico... a maioria ke tinha uma mobo 680i e uma 8800GTX tinha esse problema, ou problema identico, que iria ser resolvido com uma actualização à BIOS.

    Na altura ainda resolvi o problema e ainda me lembro de passar completamente o RS:Vegas...


    Agora.. voltaram os Bluescreens.. tenho os ultimos drivers, ja formatei o pc, ja voltei a instalar tudo e continua... O PC tem excelente refrigeração... mas o que eu estranhei agora foi que quando o ligo ou kd tiro e volto a meter a gráfica ele ao inicio quando estou a jogar, ele nao bloqueia... só ao fim de uns 15/20m é que bloqueia. . . e dps de reiniciar volta a bloquar de 10 em 10 ou 5 em 5m.. É de referir tambem que uma vez a gráfica estava descaida e estava a fazer pressão pra baixo (visto uma 8800GTX ser mt pesada em comparação com outras) e kd a prendi o prob ficou resolvido, mas agora nem presa nem descaida...

    Enfim já fiz de tudo e mais alguma coisa... a minha unica experança está agora virada para a actualização à BIOS para a ultima que saiu esta semana... Só ainda nao fiz porque esta só dá para fazer via Disquette... e só hj vou instalar a Drive Disquettes.. NEste aspecto tenho duas duvidas, como limpo o CMOS ? É que no programa Update da Nvidia tinha a opção de limpar CMOS...

    Estou mesmo a desesperar com isto.. :'(
     
    Última edição: 21 de Março de 2007
  2. timber

    timber Zwame Advisor

    No manual da board deve vir qual o jumper a usar para limpar a BIOS

    Também podes fazer a bruta, que consiste em retirar a pilha da board e cortar-lhe a alimentação (basta usar o interruptor principal da fonte) e depois voltar a ligar (com pilha)
     
  3. WindWalker

    WindWalker Power Member

    Se tiveres oportunidade, experimenta outra placa PCI-E ou até mesmo uma PCI.
     
  4. YuRiSsS

    YuRiSsS Power Member

    Bem.. nc um computador me deu tantos problemas... o meu antigo P4 3400 com uma P4C800 E-deluxe com 1GB de memorias baratas e com a x800 pro.. o unico problema dele foi nas colunas e na placa de som.. as colunas uma vez a cena de aumentar e baixar o som marou... e a placa de som, o dispositivo externo deixou de funcionar... nem o meu antiginho P3:800

    Agora com este pc desde que o comprei tem tido sp um problema, inicialmente era a BIOS (tive de a actualizar, mas era problema geral) e agora vim a descobrir, depois de pensar que era a grafica ou a board, afinal o problema pode vir a ser das memorias... :005:

    Quando tentava resolver um problema, que supostamente devia ser resolvido com actualização à BIOS, tanto aqui no forum como na loja, como uns amigos meus, disseram-me todos que as minhas memorias podiam ir até as 2.200voltagens na BIOS.. tudo bem aumentei... e o problema agora é que o meu pc deve bloquear porque as memorias aquecem mt nessas voltagens... eu penso que seja este problema porque o pc agora so bloqueia ao fim de 1hora e tal de estar ligado.. e apartir daí começa a bloquear de 10 em 10m, mas só se estiver a jogar...

    Bem mas o meu pc tem uma refrigeração brutal..., o processador é refrigerado a agua... a gráfica tem a sua refrigeração a ar... a caixa lá dentro tem 4 aventoinhas laterais, + uma aventoinha pekena de topo, mais 2 aventoinhas para o radiador.. uma a enviar pra dentro e a outra pra fora... só me resta desconfiar das memorias.. que dos componentes todos devem ser os unicos componentes ke akecem... enfim..

    resolvi baixar as voltagens das memorias para automatico, sendo que baixaram de 2.300 ou 2.200 para 1.850, resta agora quando chegar a casa ir isntalar o supreme commander e tentar jogar sem blokear...

    GRANDES DORES DE CABEÇA, já pensei em vender a gráfica e trocar por uma a 8800GTX watercooling.. enfim.. até já pensei em vender a minha Corsair 620W por uma ainda mais potente...
     
  5. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    eu não sei kd compraste a Board, mas as primeiras EVGA vieram defeituosas, e fora recolhidas todas, assim como as pessoas k já tinham adquirido uma board foram trocadas por novas!!!

    Tenta saber se a tua é anterior ou posterior a esse problema!!!
     
  6. YuRiSsS

    YuRiSsS Power Member

    Tu dizes-me que sao as boards.. ja ouvi dizer que eram as graficas.. :nie2:

    Ainda nao o testei dps das alteraçoes as voltagens... quando testar dou noticias do sucesso ou (espero que nao) do insucesso...

    Apos a realizaçao dos testes... se nada resultar... -> [​IMG]<- pra loja onde o comprei e esponho essa situaçao de poder vir defeitosa... porque eu comprei a grafica e a board em dezembro... Se tivesse comprado o pc onde vivo já lá o tinha metido...
     
    Última edição: 23 de Março de 2007
  7. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Em dezembro... hmmm penso k foi depois disse k se descobriu o erro :s
     
  8. YuRiSsS

    YuRiSsS Power Member

    O problema nao está relacionado com o hardware, mas sim com a compatibilidade entre a 8800GTX e a 680i... fazem tanta publicidade... dizem que é a "Best performance", fica em primeira pagina em algumas lojas, e na EVGA... para dps esta grafica juntamente com esta board fazerem aparecer estes blue screens em certos jogos.....

    Digo isto porque ainda ontem vi no guru3d umas BETA a dizer "This driver is supposed to help prevent random nv4_disp.dll BSOD on EVGA 680i mobos with 8800 graphics cards running XP32"

    So que estas drivers n resolvem grande patavina.. sendo que nos foruns dps vi que à ppl a queixar-se tb disto.. e que a nvidia nc mais se despaxa a resolver o problema... mas que desespero.. :sad1:
     
  9. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Dessa num sabia, tinha conhecimento da board da EVGA vir com defeito nas primeiras k sairam, de resto não estava a par disso!!!

    Contudo continuo a recomendar o USER em questão a ver se a Board dele é posterior ou não à recolha de boards com defeito!!!
     
  10. YuRiSsS

    YuRiSsS Power Member

    As boards com defeito, segundo o que me disseram o problema era com processadores Quad Core... logo tendo eu um DualCore o problema a mim nao me afectaria.. ( segundo me disseram )

    Uma coisa é certa, é problema de temperatura.. porque estes erros so me dao ao fim de uma hora e tal de estar a jogar... edps é ke fica sempre a dar...

    So que agora tive ai mais de meia hora a jogar e a ver a temperatura da grafica... e a temperatura n sai da normalidade.. mas agora tb nao bloqueou... a minha desconfiança voltou outra x para o aquecimendo das memorias RAM... será ?
     
  11. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Então eu vou contar o k se passou comigo e com as XFX 8800GTS 320MB...

    Foi-me oferecida uma XFX GTS que instalei na minha máquina (ver specs!) e quando corria os jogos, passado um pouco a maquina fazia um Black Freeze ou então reiniciava!!! Verifiquei se era das tems e tal e estava tudo normal... Levei a loja testaram, e pelos vistos até no Win XP ela crachava!!! Mandaram viu uma nova e trocaram sem ***** custo adicional... Instalei novamente e o problema persistiu!!!! Passei-me... LOL

    Conclusão, a loja fez novamente a troca, mas desta vez por uma ASUS e até agora só digo maravilhas!!!! Pede uma gráfica emprestada da mesma gama mas de marca diferente e testa... kem sabe?!?!
     
  12. YuRiSsS

    YuRiSsS Power Member

    e também me disseram que as 8800GTX fervem quando se está a jogar.. aquecem mesmo muito... agora que ando a controlar as temperaturas ainda não bloqueou no CS:Source, vou agora dar-lhe um tratamento mais drástico.. jogar Supreme Commander.. no final da noite dou noticias...
     
  13. Rorsch

    Rorsch Power Member

    planeio a compra de uma EVGA 680i e estou meio apreensivo com esta conversa toda...
     
  14. FedoraCore6

    FedoraCore6 Power Member

    Porque? Já passou muito tempo, já nao deves encontrar boards com problemas, caso encontres, rma com ela..
     
  15. jfbbms

    jfbbms Power Member

    Acho que fazes juz ao avatar do simpson que tens...

    Mas que boards defeituosas? Inicialmente o que houve foi com as gráficas e as gráficas da evga era a troca de uma resistencia.
    Os bacanos da nvidia vieram de avião para a alemanha para tratar desse problema na evga
    DIRECTAMENTE antes das gráficas 8800 serem lançadas para o marcado.

    As que tiveram problemas foi da xfx... e foi porque certas lojas começaram a vender logo que
    as receberam.



    E quanto as motherboards desconheces novamente.
    O que falas do quadcore, nao é propriamente um defeito apenas se poe esse problema
    com users que utilizam um quad-core.
    Uma pessoa com um cpu como ele tem , nao terá problemas quaisqueres e tenho conhecimento
    porque monto diariamente sistemas 680i evga com 8800 igualmente e gráficas inferiores


    Pf informa-te primeiramente antes de dizeres barbaridades .



    Agora em questão ao problema.
    Verifica qual a temperatura do chipset do northbridge da evga porque isso aquece e nao é pouco e a rotação da ventoinha.

    Para testares as memórias podes passar pelo memtest86 que encontras na net mais
    concretamente em http://www.memtest.org/


    Podes fazer update de bios pelo dos mas igualmente pelo programa da evga dentro do windows.
    Tens é de ter e isso aconselho-te, o pc em default.
    Ultima bios e segue as instrucoes do que fazer após o update de ultima bios
     
  16. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Ora bem, eu não sei se me hei-de rir ou então ficar parvo!!!
    Depois de ler atentamente este tópico não vi em lado nenhuma uma alusão minha aos Quad Core, isto em primeiro lugar...
    Em segundo lugar, se tu montas sistemas com a EVGA 680i eu também já o fiz várias vezes (e não é por aí que o gato vai às filhoses)... E por ter montado máquinas com essa mesma board quando ela saiu, te posso garantir k a loja com quem colaboro recebeu uma notificação da própria EVGA e do seu Distribuidor para recolher todas as boards que pertenciam à primeira remessa!!! Nesse mesmo comunicado podia-se ler que a board saiu, não com um, mas com alguns pequenos defeitos que prejudicavam a performance da mesma (problemas com as GTX, com OC's, com detecção de SATA's... por aí além)... Foi-nos pedido para contactar os clientes que haviam adquirido a board e pedir para a trocar por uma nova revisão sem qualquer tipo de custo...

    Por isso relembra-te que eu não ando aqui a mandar perdigotos para o ar, sei daquilo que falo!!!
     
  17. Voystice

    Voystice Power Member

    E quem tecla assim não é maneta!

    \w/
     
  18. jfbbms

    jfbbms Power Member

    tb eu :)
    somos evga partner ;)
     
  19. YuRiSsS

    YuRiSsS Power Member

    Boas, os meus problemas com a famosa 8800GTX voltaram a acontecer...

    Eu sinceramente ja nao sei o que fazer..

    o que se passa é que em certos jogos o meu pc blokeia e reinicia, dando um bluescreen com erro no ficheiro da grafica..... no XP agr no Vista dá o erro que esta no link em baixo e faz constantes apagoes no ecran.. e da akele erro...

    http://img402.imageshack.us/img402/1276/semttuloom6.jpg

    O que poderá ser isto.. será má refrigeração ? mas porra tenho uma NZTX ZERO BIG TOWER com 4 aventoinhas laterais, mais uma de topo, mas as do radiador...
    Que faço a isto..? As memorias sao umas Corsair Dominator 2GB. Já estou a delirar com isto.. so 1x consegui meter isto a funcar com uns drivers modificados nao oficiais, mas dps formatei o pc no XP ja n davam.. mas na altura tb eram dias frescos.. agora sao dias quentes..

    Deem ideias.. aconselhem caixas.. isto é já mesmo o desespero...
     
  20. YuRiSsS

    YuRiSsS Power Member

    any help ?

    Eu ontem a noite ainda meti o CSSource em janela e meti a cena para ver as temperaturas la por cima... e começou-me a dar esse erro e a aparecer black screens constantes... e vi que nao era probs de temperatura,visto a gráfica na altura andar a roundar os 67 e 69º

    Resta-me desconfiar que as drivers ainda nao andam a 100%, visto em alguns jogos eu jogar nas perfeiçoes, que é o caso de Splinter Cell Double Agente no qual so deu este erro/problema numa missao...

    Ando a desesperar com isto..
     

Partilhar esta Página