1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

problemas com mp3 creative zen nano plus

Discussão em 'Digital Life' iniciada por joao12, 30 de Setembro de 2007. (Respostas: 7; Visualizações: 2561)

  1. joao12

    joao12 Power Member

    tenho um mp3 creatve zen nano plus e ao iniciar ligo o mp3 aperce o ecra a dizer creative depois zen fica o ecra azul durante 2 segundos e delsigasse sozinho como fazo para resolver o problema?
     
  2. Romani48

    Romani48 Power Member

    actualizar/reinstalar o firmware..
     
  3. joao12

    joao12 Power Member

    como fazo isso do firmware?
     
  4. Rui Marto

    Rui Marto Power Member

    Ou troca as pilhas... :) O meu quando faz isso é porque já não tem pilha.
     
  5. Diogo_bcl

    Diogo_bcl Power Member

    Desculpem lá desenterrar a thread... Tenho um mp3 creative zen nano plus e tenho problemas no rádio... Tipo PARECE que a entrada dos auriculares (qualquer auricular) que dá mau contacto com a entrada do mp3 tenho que andar lá a mexer na entrada dos auriculares para dar bem o rádio e as vezes para sintonizar bem uma emissora tenho que mexer nessa mesma entrada... Só que quando meto na musica do mp3 ele dá na boa posso mexer a vontade na entrada que ele não deixa de dar... Qual será o problema?
     
  6. Diogo_bcl

    Diogo_bcl Power Member

    Mais outro problema... Tirei o programa de actualizar o firmware com esperança que o problema do post de cima acaba-se só que quando estava a actualizar o programa deu erro e agora o mp3 não liga nem sequer é reconhecido pelo usb do pc... Alguém me ajuda?
     
  7. Diogo_bcl

    Diogo_bcl Power Member

    Niguém??
     

Partilhar esta Página