1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas com o explorer do Windows Vista

Discussão em 'Windows Desktop e Surface' iniciada por JDR, 10 de Dezembro de 2007. (Respostas: 15; Visualizações: 2561)

  1. JDR

    JDR Power Member

    Boas pessoal. Sou novo nisto e espero que me possam dar uma mãozinha com relação ao meu Sistema Operativo. Possuo o Windows Vista Ultimate de 32 bits original. Passa-se que não sei porquê sempre que vou ao "Computador" ou exploro a minha pen ou fazer outra coisa qualquer, o explorer dá erro e termina. É verdade que o explorer volta a reiniciar, mas sempre demora um pouco de tempo, e além do mais é incomudativo, quando se está a fazer trabalhos. Será que me poderiam dar algumas dicas? Fico à espera de respostas. Obrigado.
     
  2. Romani48

    Romani48 Power Member

    diz me.. acontece por exemplo em pastas com videos?

    pode ser problemas de codecs ao tentar abrir a prévisualização em forma de miniatura
     
  3. JDR

    JDR Power Member

    Não... é mais quando abro o "Computador" e vejo o disco C ou quando vejo a pen. Vou tentar pôr aqui um print screen que fiz agora com o problema em questão. Uma vez que só fiz o registo hoje, ainda ando à procura das funcionalidades disto.
     
  4. JDR

    JDR Power Member

    ...Na verdade, o explorer termina quando faço a navegação entre pastas: "computador", ou quando vou aos meus documentos, à pasta de músicas, de imagens, painel de controlo... Enfim, na navegação em pastas. De resto, tirando uma situação ou outra é que o explorer tem o mesmo tipo de comportamento.
     
  5. Romani48

    Romani48 Power Member

    hmm cria um novo utilizador e verifica se a situação se mantem neste novo utilizador
     
  6. JDR

    JDR Power Member

    Hum... vou fazer isso então. Neste momento não me dá jeito, uma vez que vou ter teste de programação amanhã e estou a estudar. Mas assim que puder vou fazer isso. Depois aviso-te dos resultados através deste tópico. Obrigado pela ajuda! ;)
     
  7. JDR

    JDR Power Member

    Pronto, dei uma escapadinha e fui fazer aquilo que me disseste. Criei uma nova conta de utilizador. Realmente o problema do explorer não surgiu durante o tempo em que estive na nova conta. Mas nunca se sabe. De qualquer das formas, lá para o Verão sou capaz de formatar o computador para o pôr mais em ordem. Até lá, vou acatar o concelho que me deste sobre a nova conta de utilizador. Obrigado! ;)
     
  8. spdsf

    spdsf Power Member

    Boas,

    Olha a mim aconteceu-me exatamente a mesma situação, de início a situação era semelhante à tua, dava-me o tal erro do explorer, e pedia para reiniciar o dito.
    Acontece que mais tarde, o explorer reiniciava e voltava constantemente a dar o mesmo erro, mesmo depois de reiniciar o portátil e até entrando em modo de segurança a situação acontecia.
    Estava a meio de um trabalho para entregar que infelizmente ainda não tinha guardado na pen, já para não falar em centenas de fotos da minha lua de mel, filmes etc., pois não conseguia mexer em nada, assim que o windows iniciava lá estava o maldito erro do explorer que frizava o computador. Nem pen's aceitava, nada, quanto mais criar nova conta, como muito bem disse o Romani...
    Por sorte lá me lembrei de um live cd de linux, iniciando pelo mesmo, conseguindo assim salvar tudo o que era de importante.
    Solução que arranjei, foi mesmo a formatação.
    Mas também há males que vêm por bem, já tinha o vista instalado há quase um ano sem nenhuma formatação, sempre a instalar e desinstalar cenas, portanto já fazia falta.
    Agora a razão do acontecido não sei explicar.
    No meu caso foi enquanto assistia um video que tinha sacado naquele instante.
    Ãgora, terá sido problemas com conflitos de codecs? Não me parece, pois tenho o Klite mega codec pack, assim como muitos e sem problemas.
    Aponto mais para que tivesse sido um virus manhoso, que até poderia estar contido no tal video.
     
  9. Warlord

    Warlord [email protected] Member

    mt cuidado com esses codec packs, basta k um dos codecs n seja compativel c/ vista para poder dar problemas...

    e por isso k prefiro instalar o xvid e o ac3filter, funciona em 99% dos filmes. tens tb o matrosca (mas k n uso mt), e para filmes c/ codecs manhosos prefiro abrir com um player k tenha os codecs builtin (vlc,gom, etc)
     
  10. spdsf

    spdsf Power Member

    ~

    Realmente tem lógica o que disseste.

    Só não gosto da forma como o VLC mostra as legendas.
     
  11. Warlord

    Warlord [email protected] Member

    sim realmente tb n gosto, precisa ali de um anti aliasing...mas tenta os outros, gom player, kmplayer, etc...
     
  12. JDR

    JDR Power Member

    Hum... Pois deve ser isso. Obrigado pela ajuda! Em principio lá para o verão devo formatar o computador. Também é para o pôr mais organizado. Agradeço imenso a vossa ajuda! ;)
     
    Última edição: 17 de Dezembro de 2007
  13. Romani48

    Romani48 Power Member

    LOOOOOL

    Btw.. recomendo a não utilização de codec packs.. mas de instalação destes em separado.. e usar apenas os necessários..

    por exemplo é preferivel usarem os codecs mesmo da DIVx, os da apple.. (aproveitam e instalam o iTunes :D)
     
  14. viskonde

    viskonde I quit My Job for Folding

    à coisa de um mes estava como tu
    a mim comecou de forma gradual.. comecou a dar erro de vez em quando

    cheguei a uma parte que assim que abria uma pasta em 70% das vezes dava logo erro, e quando nao dava bastava continuar a navegar um pouco e dava erro certo..

    como tinha receio que podesse ser problemas dos discos rigidos dei format nisto assim que pude.. ate agora nao voltei a ter :D

    por acaso nao cheguei a tentar com outro user...
     
  15. JDR

    JDR Power Member

    LOOL Desculpa Romani... Sou novo nisto e ainda não estou muito bem a par das funcionalidades disto. Ainda tentei fazer Edit na mensagem mas pelos vistos não serviu de muito :lol:
     
  16. Romani48

    Romani48 Power Member

    lol na boa.. mas foi engraçado
     

Partilhar esta Página