1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com o PC... estou sem ideias

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ZeoX, 16 de Novembro de 2006. (Respostas: 6; Visualizações: 608)

  1. Viva.

    Ontem o meu PC de casa deu finalmente o pifo. Ao iniciar o sistema operativo (Windows XP SP2) reiniciava e enviava-me para a pront onde poderia escolher o modo de segurança... etc. Qualquer das minhas escolhas resultava em novo reboot e nova prompt.

    Resolvi reinstalar o windows a partir de um CD de XPSP2. A instalação bloqueava após a fase de instalar device drivers, reiniciava e não prosseguia a partir desse ponto.

    Resolvi então formatar o disco e instalar o Windows de fresco. Aí, surgiu finalmente um ecrã azul com o erro ***STOP 0x000000D1 / ***STOP 0x0000000A, que segundo tenho lido, resulta de problemas com acessos à memória... tenho um AMD Athlon 64 2200, 1 GB DIMM RAM DDR400 em 2 dimms de 512. Tentei trocar os dimms de lugar, de slot, arrancar só com 1 deles e depois com o outro, e nenhuma das tentativas resultou.

    De seguida, arranquei com um LiveCD de Ubuntu. O ambiente gráfico bloqueia apos poucos minutos de carregamento, e o Memtest86 não detecta qualquer erro se uso a opçao BIOS-Standard na pesquisa de memória, mas dá imensos erros se usar BIOS-ALL...

    Bem, isto será problema na BIOS? Na própria Motherboard? Não me parece que haja qualquer problema com os DIMMs... mas de facto estou sem idéias. Se alguém me puder dar uma dica antes de ir com o PC a uma loja, agradecia... :)

    H.
     
  2. Froz3n

    Froz3n I fold therefore I AM

    Bad sector do disko rigido??? Experimenta trokar por um disko rigido rasco, so para experimentares, e instala... se der na msm o erro, será da motherboard, se nao der erro, ai tens... Mas axo ke é do disco rigido msm :)
     
  3. JPTT

    JPTT Power Member

    mmmm a mim este erro ***STOP 0x000000D1 / ***STOP 0x0000000A cheira a problemas de memorias.....
    Cumps...
     
  4. DeeNasty

    DeeNasty Power Member

    me to ja tive um problema parecido k tb kuando instalava o windows dava um erro mais ou menos igual, retirei um dimm e prontos ja instalei depois dele instalado, o mais engraçado é k o voltei a meter e ja n deu esse erro(estranho) mas como ja experimentas.te isso tenta com outro disco...
     
    Última edição: 16 de Novembro de 2006
  5. Froz3n

    Froz3n I fold therefore I AM

    Ya é de memoria esse erro... estranho
     
  6. A cena é que já experimentei arrancar com os 2 Dimms que tenho em slots diferentes e com um deles em alternancia... da sempre erro... o memtest86 nao acusa nada... so me falta experimentar meter os Dimms noutro pc. Do disco não creio que seja, estou a tentar arrancar de um disco recém-formatado e mesmo tentando instalar num segundo disco, volta a dar o mesmo erro.

    x_X
     
  7. red911

    red911 Power Member

    Cheira-me a problemas na motherboard. Não é que eu perceba alguma coisa, mas tb me deu o mesmo erro à uns 5 meses atrás.

    Resultado: Comprei uma board nova, e de caminho coloquei 1 GB DDR2 de RAM e um processador Dual Core (tudo 300 "aerios")

    O meu pc tinha exactamente a configuração do teu, a diferença é que eu tinha apenas 512 RAM.

    Antes que alguém diga "que porcaria de upgrade que foste fazer", digo que como perdi as esperanças de comprar uma super-máquina derivado dos custos de adesão (€), optei por por os minimos requesitos para correr programas de edição de imagem e video.
     

Partilhar esta Página