1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com os sons na Web

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por warpower, 27 de Novembro de 2006. (Respostas: 5; Visualizações: 651)

  1. warpower

    warpower Power Member

    Caros amigos,

    tenho um problema no meu XP de casa.

    Quando navego na net e abro alguns ficheiros de sons... isto não dá puto de som...

    Ex: h**p://akcorp.globalenglish.com/561/templates/SysCheck/sad.wav

    Não consigo abrir este wav em casa mas no escritório abro.

    Será algum problema com o Directx (directsound)?

    Obrigado pela ajuda

    WP
     
  2. _Kosta_

    _Kosta_ Power Member

    viste se nao esta nenhum dos componentes no som em "mute"? ou baixinho?
     
  3. warpower

    warpower Power Member

    sim foi a 1ª coisa a fazer.

    O wmp dá um erro ao tentar abrir o .wav:

    C00D11CD: Unknown error

    Windows Media Player encountered an unknown error. This can occur when another program or operating system component encounters a problem but does not communicate the nature of the problem to Windows Media Player.
    Error ID = 0xC00D11CD, Condition ID = 0x00000000

    Obr

    WP
     
  4. warpower

    warpower Power Member

    Depois de tentar "tudo e um par de botas"...

    resolvido com o XP repare

    Obrigado.

    WP
     
  5. Amigo, voce poderia me passar o link de onde consigo este software para reparar o windows, pois o meu micro esta com o mesmo problema, ja tentei de tudo e nao quero ter que re-instalar o sistema operacional.

    Obrigado.
     
  6. warpower

    warpower Power Member

    eu apenas fiz um repare com o CD do XP.

    Abraço
    WP
     

Partilhar esta Página