1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com P5N32 SLI"audio"+ 8800 GT

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gnomo, 30 de Dezembro de 2007. (Respostas: 6; Visualizações: 675)

  1. gnomo

    gnomo Power Member

    Boas a todos, e desde já um feliz ano novo.

    Tenho 1 board da asus P5N32 SLI Premium, um cpu E6300, 2 gb ddr 2 800 mhz da Twinmos e uma placa gráfica 8800gt 256 mb e uma fonte da "LC Power" com 550w.
    Tudo novo, excepto o meu disco de 80gb da Samsung sata 1.

    Montei tudo com um receio enorme da fonte não aguentar a gráfica...mas ela aguenta, tal como o revendedor me havia dito.
    Tudo a correr como deve de ser, formatei uma partição do disco de 80 gb, e instalei o sistema operativo Windows xp profissional.
    Até la tudo sem problemas, depois passei a instalação dos drivers, instalei todos, com a excepção dos da placa de som, porque a board não a detecta.
    Esta board tem um "mini" barramento extra para encaixar a placa de som, e eu não estou a conseguir fazer com que ela trabalhe.
    Desliguei o pc, tirei a placa, voltei a ligar para ele "sentir a falta da placa" e voltei a instala-la para ele a detectar...mas nada.

    Já tinha ficado chateado com isto...mas se este fosse o meu único problema não era mal...
    Bem, resolvi continuar para ver como a gráfica funcionava, instalei o sega rally e o Obolivian.
    Mas enquando jogava, o PC encravava e dava erro do ecran azul que não consigo ver porque é muito rápido a duração dele.

    Pensei que o problema podia ser do sistema operativo, entretanto já formatei o pc mais 1 vez e nada.
    Mas nunca formatei a outra partição, porque tenho la dados que tenho que fazer backup antes de formatar tudo.
    O problema poderá estar na outra partição?
    Tendo em conta que eu fiz um scan e aquilo encontrou alguns.
    Eu sei que deveria ter formatado tudo porque o erro poderia vir de la, mas já que postei a questionar a placa de som, aproveito e esclareço esta dúvida também porque pode nem ser preciso formatar.

    Desde já, agradeço pela colaboração.

    Cumprimentos, Gnomo
     
  2. gnomo

    gnomo Power Member

    Aguardo resposta :D
     
  3. FireFox.Rui

    FireFox.Rui Power Member

    formata outravex---

    quando da alguma cena da erros é melhor formatar ou restaurar o sistema..
     
  4. gnomo

    gnomo Power Member

    Pois.
    É o que eu vou ter que fazer.
    Mas via ser as 2 partições.
    Só não o fiz porque alguém podia saber de algo...
     
  5. rustyballzz

    rustyballzz Power Member

    que placa de som se trata?
    desligaste o som onboard?

    cumpz.
     
  6. gnomo

    gnomo Power Member

    Tipo é um mini barramento para encaixar a placa de som, é própria da board, não é nenhuma placa para barramento PCI.
     
  7. gnomo

    gnomo Power Member

    Bem, já vi que não há solução.
    Vou formatar e ver se com isso consigo resolver ambos problemas.

    Cumps
     

Partilhar esta Página