1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com redimento [marks]

Discussão em 'Overclock & Benchmark' iniciada por Rodr1, 18 de Fevereiro de 2008. (Respostas: 11; Visualizações: 903)

  1. Rodr1

    Rodr1 Power Member

    olá pessoal, escrevo esta thread pk notei k a minha makina estav um pouco lenta....
    nem á 3 dias lhe retirei todo o pó, instalei nova massa térmica e aplicaquei uma nova fan
    tava a jogar um pouco para desanuviar e notei k ele n tinha o desempenho habitual, tinha mts legues, testei mudar as resoluçoes, pouco mudava, reiniciei o pc e nada, experimentei outros jogos e tmbm tinha perdido rendimento.
    Por fim decidi verificar as marks com o 3dmarks06, o meu espanto numa makina que atingia os 4000 marks agora mal xega aos 3000 (2747).

    Alguém me pode ajudar a decifrar o k estara na origem deste problema, ou metodos para acabar com estes problemas.

    A minha máquina é:

    DualCore Intel Pentium D 940 (3.2Ghz) 65nm
    ASRock 775dual-880PRO
    1024MB (ddr2 533 ddr2 SDRAM)
    Radeon x1800GTO (256)
    Windows xp Profissional
    Hp w2007v (monitor) (1680x1050 32bits)

    Aguardo comentário....fikem bem....
    :)
     
  2. WindWalker

    WindWalker Power Member

    Cooler mal montado e CPU a sobreaquecer?
     
  3. Rom Hacker

    Rom Hacker Banido

    Ou a fonte não aguenta e ta a dar as ultimas._.
    Ou é mesmo o que o WindWalker disse._.
    Reverifica se montaste tudo bem._.
    Cumps
     
  4. Rodr1

    Rodr1 Power Member

    pá no sensor do everest marca como maxima 62º, isto a puxar ao maximo pela makina, a fazer testes, temp normal ronda os 55º. axam normal?
     
  5. Yes Master

    Yes Master Banido

    Um pouquito altas, talvez... Tenta confirmar com o core temp, programa de leitura de temps aos cores.

    Pelo menos, as temps do meu sistema são mais baixas. Os cores, em stress atingem max de 57º, por isso, podes imaginar que as que tens serão altas.
     
  6. Rodr1

    Rodr1 Power Member

    logo vou voltar a mudar a massa, por uma camada mais fina a ver se resolvo o problema...
     
  7. Rom Hacker

    Rom Hacker Banido

    Penso que o aconselhado para um Dual Core seria 60/61º logo tas com 62º em full._.

    muito puxadinho._.
     
  8. Rodr1

    Rodr1 Power Member

    Pessoal, entao foi o seguinte
    depois de coloccar nova massa termica (menso massa, camada mt fina mesmo) reparei que a tem do processador media é de 40º. sendo que em stress foi aos 65º.

    Outro peblema foi que antes de mexer nisto a temperatura da GPU andava sempre nos 80º a 90º. meu espanto kuando vejo que a ventuinha da grafica estava parada. mexi-a um pouco e ela começou a dar e a temp a ir por ali abaixo, sendo que agra temp normal é de 49º e em maxima mal vai aos 50º.

    so falta ver se ganhei algo em rendimento....(jogo), pk em marks ja subiu pas 3100 lool ('',)
     
  9. Rodr1

    Rodr1 Power Member

    outra coisa, eu tenho aki uma fonte de 350w de um velho pc, a minha é de 300w, será que se a mudar irei ganhar algum desempenho?
     
  10. Rom Hacker

    Rom Hacker Banido

    lol
    Muda mesmo :)
    Normal,precisas de uma no minimo de 450w pra esse sistema :)
    Limpa o cooler da gráfica ;)
    E poe-o a funcar a 100% com o Rivatuner ;)
    Cumps
     
  11. Rodr1

    Rodr1 Power Member

    tipo, mais uma perguntinha, a minha mothderboard so tem uma ligação para ventuinhas e keria por mais uma ou duas, existe alguma solução?
     
  12. Rom Hacker

    Rom Hacker Banido

    Existe,compras um Controlador pa 4 e ligas essas,ou quando comprar as ventuinnhas ja trazem um adaptador pa ligar 3pin = molex =)
    Easy;)
     

Partilhar esta Página