1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com router.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Mott, 30 de Outubro de 2007. (Respostas: 4; Visualizações: 502)

  1. Boas, comprei um router da belkin 4-port F5D5231-4 cabo, meti o cd e instalei tudo e n houve nenhum problema.
    Quando ligo o RTCW:ET (jogo) e entro num servidor passados 5 minutos fico sem net, continuo a receber informaçao, apenas fico sem envia-la, ou seja, continuo a ouvir o pessoal no TeamSpeak e no jogo vejo os jogadores a mexerem-se, embora em n consiga fazer rigorosamente nada.
    Mal saio ou caio do servidor de RTCW:ET tudo volta ha normalidade, enquanto nao sair ou n cair continuo sem conseguir enviar informaçao.
    A hipotese de virus esta excluida, pois formatei o pc ha uma semana e nao andei em sites "marados".

    Nao percebo nada de routers, a unica coisa que ja fiz foi desligar as firewalls, tanto do windows como a do router, de resto ainda n alterei nada na configuraçao do router.

    Eh vdd, tenho netvisao 8mb/s.

    Aqui fica uma screenshot da configuraçao actual do router : [​IMG]

    Se alguem puder ajudar agradeço.
     
    Última edição: 30 de Outubro de 2007
  2. Kamipt

    Kamipt Power Member

  3. Esta assim nao so com o rtcw:et mas tambem com outros 3 jogos: TMN, CS, WC3.
    A firewall esta desactivada logo n eh preciso abrir as portas, digo eu, mesmo assim ja abri e nao funciona na mesma :x
    Nao tera a ver com conecçoes p2p?
     
  4. Crimson

    Crimson Power Member

    Para mim o mais simples, é pores o teu pc na DMZ do router.

    Eu fiz isso e assim já não me preocupo nem com abrir portas nem nada.

    Abraço.
     
  5. Fiz isso e nao funcionou.
    obrigado na mesma.
     

Partilhar esta Página