1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com um tal de RealTek AC97 Audio

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pseabra, 2 de Dezembro de 2007. (Respostas: 11; Visualizações: 5443)

  1. Alguém sabe qual seria o problema e como ajudar?

    Acabei de comprar um DualCore AMD Athlon 64 X2 6000+
    com uma mobo M2N4-SLI - Chipset da Placa Mãe: nVIDIA nForce4 SLI, AMD Hammer.

    Quando vou tentar ouvir alguma coisa, jogar algum jogo ou algo que precise de som, não sai nada.

    Esse é o dipositivo de áudio: Realtek ALC850 @ nVIDIA nForce4 SLI (CK8-04) - Audio Codec Interface

    O que eu já fiz:
    Desinstalei e instalei o driver (várias vezes, do cd e do site do fabricante)
    Troquei a caixa de som
    Fui no setup da mobo e vi que o audio já estava "enabled"
    Instalei HOTFIX da microsoft WindowsXP-KB888111-x86-PTB
    e nada resolveu.

    Alguém sabe como ajudar?

    A única coisa diferente que eu fiz no computador novo foi aproveitar o HD da minha máquina antiga, mas como slave, além do HD novo.

    Alguém sabe como me ajudar? Por favor?!
     
  2. Voystice

    Voystice Power Member

    Tenho uma Asus A8n-SLI SE (Socket 939) num outro PC, e sei que os drivers da Realtek para a minha mobo suckavam altamente; havia relatos de pessoal que ficava com som mono, além de que o som fazia "estalidos" nos jogos ou a passar musica!...

    Na altura a solução foi desinstalar os drivers da realtek e usar os drivers unificados da nVidia e pronto, no que diz respeito à board, ficou tudo configurado e a trabalhar como deve ser!

    Espero ter ajudado, se tiveres mais alguma dúvida pergunta, pode ser que eu ou alguem mais bem informado do que eu te saiba responder!

    Cumps!

    \w/
     
  3. Tem como vc me explicar passo-a-passo como trocar o realtek por Nvidia?

    Obrigado!
     
  4. Voystice

    Voystice Power Member

    É dificil sem ter o material à frente, mas uma boa maneira de o fazer é ires ao site da nVidia, e fazer uma busca pelos drivers unificados da tua motherboard.

    Lá no separador das driveres, vais clicando nos parâmetros que coincidem com a tua mobo, e no final chegarás ao download do driver da tua mobo!

    Lembra-te de desinstalares os drivers da realtek, antes de instalares os da nVidia, senão os dois drivers vão andar "ao estalo"!

    \w/
     
  5. Voystice

    Voystice Power Member

    Descobri estes sites:

    http://forum.clubedohardware.com.br/driver-chipset-asus/460431?p=2349739

    Um user com a mesma dúvida!

    E agora os links, dependendo se preferires sacar do site da Asus ou da nVidia:

    http://pt.asus.com/products.aspx?l1=3&l2=101&l3=370&l4=0&model=1266&modelmenu=2

    http://www.nvidia.com/Download/index.aspx?lang=en-us


    Este é o link directo para o download no site da nVidia, creio que será este (SLI normal = 2xPci-e a 8x):

    http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html

    nForce4/500 series - Windows 2000/XP

    Version: 6.86
    Release Date: July 7, 2006
    WHQL Certified

    English
    File Size: 43.1 MB

    É só sacares, já tens a "papinha" toda feita! :) Em breve vais ser tu a ensinares isto a outros!

    Cumps!

    \w/
     
  6. Kursk_crash

    Kursk_crash Banido

    drivers onbord ..

    realmente suckam !!
     
  7. Vamos aos resultados.

    Instalei os drivers nforce. Os de áudio, apenas. Ao reiniciar o computador, automaticamente o windows detectou novo hardware e reinstalou o drive Realtek.

    Já desinstalei o driver realtek com o driver cleaner e pelo gerenciador de dispositivos.


    Agradeço seu esforço e colaboração. Mas ainda não deu certo.
     
  8. Atualizando.

    Instalei o driver Nvidia. Inclusive o Nvidia Mixer está funcionando. Os equalizadores mostram os espectros ativos quando coloco músicas a tocar.

    Mas o som não sai. Já estou desistindo.:confused:
     
  9. Voystice

    Voystice Power Member

    Hmm... isso já começa a ser deveras esquisito!

    Tens o fio dos fones/colunas ligado na saída de som certa?
    Existe alguma configuração na bios para definir por onde sai o som? (certas boards so mandam o som para trás, ou para a frente da placa)
    Se estiver tudo bem,... não é de descurar a hipótese de teres a board avariada, mas se dizes que os equalizadores mostram os espectros isso é muito esquisito....

    \w/
     
  10. ShadeX

    ShadeX Power Member

    Instala os drivers actualizados da Realtek e procura algures no painel de controle uma coisa que diz "Apenas saida digital" e que está ligada... 90% das vezes é isso.
     
  11. Krauli

    Krauli Power Member

    a minha faz o mesmo.. pensava k estava avariada ate ver isto.. tenho estado a usar uma placa de som pci XD lol bem velinha.. lol conseguiste por a funcionar?
     

Partilhar esta Página