1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas com wireless usb e com XBMC

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Sloop_John_B, 11 de Março de 2013. (Respostas: 1; Visualizações: 761)

  1. Sloop_John_B

    Sloop_John_B Power Member

    Instalei o mint 14 xfce no media center. Porém a ligação wireless é uma dor de cabeça. Não consigo ter rede estável. Tanto vai aos 54mb/s como baixa para 6. Experimentei com duas pens diferentes uma TP-Link de 54mb/s e com uma D-Link 125. É igual. Em Windows não tinha este problema. Já pensei em comprar um repeater. Ou voltar para o windows, que sempre ficava mais barato.

    Quanto ao XBMC, não consigo aceder aos add-ons. Queria mudar a skin mas não me aparece nada. Se tento fazer através do .zip diz que foram marcados como broken.

    Ideias?
     
  2. Ketheriel

    Ketheriel Power Member

    Em vários casos que apanhei pelo passado, inclusivé em um dos meus portáteis (Atheros), comportamentos semelhantes deviam-se ao módulo de gestão de energia, por outras palavras: ve que modelo tens (placa wifi), qual a opção para desligar o 'power management' da placa de rede, e desliga o power management. Em principio se for uma situação análoga, tens o problema resolvido. Não dá para ser mais especifico, nao conheço Ubuntu ou Mint, nem o teu hardware, é o melhor que consigo.

    Quanto ao XBMC, eu tenho-o a funcionar em Raspberry Pi e num portatil dedicado (base openSUSE 12.3, nao existem iso's mas os repos ja estao online), e tem-me funcionado maravilhosamente (Frodo). Mas neste campo nao sou a melhor pessoa para ajudar porque o meu conhecimento sobre o XBMC é reduzido, mesmo como utilizador. Eu utilizo-o basicamente como streamer via uPnP para a PS3.
     
    Última edição: 12 de Março de 2013

Partilhar esta Página