1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio
  1. Boas Vinha aki pedir ajuda ao pessoal para ver se tem solução para o caso que me esta a acontecer num PC.

    Trata-se de um PIII com dois processadores a 1000 cada com 2gigas de memoria.
    de um dia para outro deixo de querer funcionar. Dai tentei instalar o XP de novo tanto em recuperação como em formatação de um dos discos.

    Ja tentei com duas versões do XP (1 SP2 e 1 SP3) e tentei nos dois discos uma nova instalação.

    Pois mesmo com essas variantes todas, quando chego a parte "A instalar o Windows" "a Configuração concluirá em aproximadamente 36 minutos" o PC reinicia e volta a tentar a instalação parando sempre nesse ponto, tendo vezes que até acaba por bloquear.

    Ja estou de volta dele a dois dias tenho tudo desligado deixei só o necessário (HHD, drive de CDs, teclado e rato).

    Ao arrancar só da um Bip de controle o que indica estar tudo bem.

    Alguém me consegue uma solução ??? :eek:

    Agradeço desde ja todas as ideias.
     
  2. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Pode ser da memória RAM. Já experimentaste troca-las e tentar com outras?
    Cumprimentos.
     
  3. Hoff

    Hoff Power Member

    Já tive esse problema no meu vekho pc, fiz tudo como tu e continuava a não dar, lembrei-me de trocar de memórias e também não deu nada, levei o pc a um amigo meu que é técnico e o problema era da gráfica, como a minha gráfica estava colada à board, lá foi o pc pós porcos
     
  4. Pois tb ja desconfiei da Gráfica, das memorias ja tentei e deu o mesmo. Como a minha gráfica é a parte vou testar outra que tenho mais velhinha para ver.

    Obrigado
     
  5. Pois... também me cheira a gráfica.

    Testa isso e diz qq coisa.
     
  6. Lusitanius

    Lusitanius Suspenso

    Tens placas de rede PCI, ou modems PCI ou placas wireless PCI? Retira isso tudo caso tenhas e volta a tentar. Já vi um caso igual ao teu e era causado por uma placa wireless.
     
  7. John Silva

    John Silva Power Member

    Não dá para saber ao certo o que é sem o auxílio de software ou hardware de detecção de problemas. Se não tiveres, infelizmente terá de ser por tentativas e o mais lógico é começar pelas memórias e um programa para testar a integridade do disco rígido que poderás encontrar gratuitamente na net, depois o meu palpite cai na board....mas claro é um processo nada agradável !
    Com um bom software chega-se sempre à solução sem recurso à troca de componentes mas é preciso alguma paciência já que alguns testes demoram imenso tempo, dependendo da capacidade da pessoa e das ferramenta ao seu dispor a solução acaba por aparecer pouco depois.
     
  8. mas como é que se coloca un software a analizar um PC que neste momento nem o SO aceita ???
    Não estou a ver ....

    isso seria bom que o PC tivesse algum SO, só que entretanto nas minhas tentativas já formatei os discos esta tudo limpinho. Só se houver algum que dei para fazer teste da PEN sem estar nada instalado no PC

    cumps
     
  9. Tsunami69

    Tsunami69 Power Member

    A board não deve estar totalmente avariada, porque senão o PC nem ligava.

    O que podes tentar fazer, é ligar a placa gráfica, placa de som e os cabos (dos discos rígidos, drive de CD,etc..) em entradas diferentes. O que poderá estar a acontecer, é um dos slots/interface estar avariado.

    Tenho aqui uma board que também não instalava o Sistema apartir de certa altura... tive que ligar a Drive de DVD noutra entrada.

    Boa sorte!

    P.S: em relação ao software de diagnóstico.. é executado sem S.O... arranca através de um CD/DVD, como o Windows XP.

    Cumps
     
  10. vou então tentar isso do diagnostico pelo CD.

    quanto a trocar as entradas nakilo que me era possível ja o fiz, na placa gráfica só tenho um AGP, na placa de som é onboard, DVD e discos ja tentei varias conbinações.

    Obrigado
     

Partilhar esta Página