1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas de Performance!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por guily6669, 11 de Maio de 2012. (Respostas: 31; Visualizações: 1869)

  1. guily6669

    guily6669 Power Member

    Por favor mover para secção de problemas de hardware!
    Boas!

    Quase nenhum jogo recente dá bem sem lag no meu PC. O PC está assim desde o primeiro dia que o montei.

    my specs:

    I7 2600K
    Asus Saberthooth P67
    4GB DDR-III Ripjaws 2133 (a 1600 de momento)
    Corsair AX750 GOLD
    ASUS Directcu II Nvidia GTX570
    2x WD Caviar black 500GB em RAID0

    [​IMG]
    (Como podem ver pela foto, no grafico em baixo (na foto acima), está completamente exageradamente marado. O normal seria ter picos de 30% e não 3700 e passa, chega a 5000 e tal::furious).

    BF3 Completamente 100% não jogável, anda aos soquetes, fica preso durante uns 2 ou 3 segundos às vezes... Só dá completamente bem em mapas pequenos com pouco pessoal.

    Não tenho maneira de testar quase hardware nenhum porque por cá não conheço ninguém com hardware muito recente...


    ps: Antes o jogo nem dava, crashava logo em menos de 5min. reinstalei o sistema a menos de um mês (Windows7 64 bits, tinha o de 32 antes e era igual)... Tenho ultimos drivers da nvidia e do resto, ultima bios tanto da nvidia como da Motherboard........

    EDIT: postei antes num outro forum...
    Keep Cool
     
    Última edição: 11 de Maio de 2012
  2. riu218

    riu218 Power Member

    boas aqui vai a minha ajuda
    Verificar temperatura do cpu e gpu!
    Instalar o windows só num disco!
    E mais não estou a ver, só ser for a grafica marada!
     
  3. M3gNa

    M3gNa Power Member

    Isso é do próprio BF3. Após o último patch, o jogo tem essas quebras de fps's.
    Única solução que arranjei foi jogar com os gráficos em auto.

    Há um topico sobre este problema no Forum do Battlelog.
    http://battlelog.battlefield.com/bf3/forum/threadview/2832654347955584640/1/

    Algumas pessoas resolveram esse problema metendo 8GB de RAM. Outros com 8GB tem o mesmo problema, enfim BF3 e basta.
     
  4. cusca

    cusca Power Member

    Não sei a solução , mas essa de instalar o Windows só num disco ...não é de certeza .O raid 0 tem vários inconvenientes , mas lentidão no acesso não é certamente um deles .
     
  5. guily6669

    guily6669 Power Member

    As temps da board n são grande coisa...

    Mas tanto o CPU como a gráfica têm temps boas!
    Agradeço, mas penso que eu terei mesmo algum problema de hardware n sei é qual :(.

    Mesmo no low o jogo dá brakes.

    O pc foi comprado em 3 locais diferentes e n tenho como testar o hardware, seria demasiado extremo enviar cpu+board+ram+Grafica+fonte de volta pa 3 locais diferentes sem saber qual deles está mal...

    ps: Fiquei numa situação complicada.
    Keep Cool
     
    Última edição: 11 de Maio de 2012
  6. mano123

    mano123 Power Member

    Boas

    Eu já tenho uma gráfica da Asus desde 2008, apesar de ser uma ATI sempre que instalava os drivers da AMD tinha breaks. Naquela altura comprei o pc para principalmente jogar NFS e tinha mesnos performance do que o pc anterior.
    A solução: instalar sempre apenas os drivers diponíveis no suporte da Asus e os breaks desapareceram. Desde então, nunca mais instalei os drivers sacados na AMD.
    Experimenta.
     
  7. vici

    vici Power Member

    Instala o S.O num só disco e vê se mantem na mesma coisa...

    Outra coisa, depois de instalares o S.O num só disco usas o HD Tune e verifica se tens algum disco com problemas...basta teres um disco no Raid0 com problemas para teres problemas de acesso.
     
  8. PyNext

    PyNext Power Member

    Vai verificar a data das drivers da grafica, gestor de dispositivos. Ja tive varios problemas por nao estarem bem instaladas.

    Desde que compraste o pc ja o formataste alguma vez?
     
  9. guily6669

    guily6669 Power Member

    Boas formatei 2x... 1º windows 7 32 bits... agora wind7 64 bits. No de 32 quase todos os jogos me crashavam, mas a performance foi igual nas duas x e tenho tudo bem instalado e actualizado incluindo bios da grafica e da board...
    Penso que os HDD's n serão o problema, pois, na primeira vez que os instalei, verifiquei logo com programas e nenhum reportou erros e a velocidade inicial (acabados de instalar) é de:
    [​IMG]
    Hummm, vou testar logo que possa, pois os drivers da nvidia foi a unica coisa que n saquei pelo site oficial da ASUS, instalei logo a versão mais recente do site da nvidia...

    Já agora após ter feito update à bios da gráfica, não me solucionou problemas nenhums e ainda piorou, pq dps eu instalava os ultimos drivers da nvidia e davam ecran azul, tive que esperar por outros drivers (já tenho os mais recentes sem dar ecran azul, mas n servem de nada tb)...
    Keep Cool
     
    Última edição: 12 de Maio de 2012
  10. vici

    vici Power Member

    Isso não reporta erros, mas sim faz o teste de velocidade dos discos...

    Tens algum colega que possa emprestar uma gráfica? nem que seja mais fraca que essa...

    Ou faz o teste com a tua gráfica noutro pc, se faz o mesmo, não te esqueças que o outro pc convêm ter boa fonte.
     
  11. M3gNa

    M3gNa Power Member

    É como eu.
    Posso andar a mexer nos gráficos todos tentar todas as opções. Mas passado algum tempo começa aqueles drops de 60fps para 10/5fps.
    Só em auto é que consigo jogar +/-.
     
  12. pmpv

    pmpv Power Member


    Verdade, desde que meti 8GB o BF3 corre muito mais fluidamente!
     
  13. guily6669

    guily6669 Power Member

    Usei outro programa pa testar os erros, que lê toda a superficie do HDD e isso, mas n reportou erros nenhums...
    Sim tenho essas quebras e até pior, no meu fica encravado durante uns 2 segundos muitas vezes....

    Mas Não dá bem nem em Auto, mesmo no com tudo low há ainda alguns brakes e sei que tenho PC pa jogar tudo em ultra com um minimo de cerca de 40 fps, sem falhas....

    ps: Já testei instalar os drivers que vem no CD da gráfica e ainda é pior, o jogo reporta logo pa actualizar os drivers e durante o loading vai abaixo...
    Keep Cool
     
    Última edição: 16 de Maio de 2012
  14. vici

    vici Power Member

    Com que programa? testas-te com o HD tune?

    Que temps tens na gráfica em Load?
     
  15. guily6669

    guily6669 Power Member

    Já fiz testes em vários, mal montei o pc acho que cheguei a testar com o HD tune, mas já foi a mesmo muito tempo...

    Desta vez testei com o programa da Intel que verifica intensivamente o RAID completo sem ser por partiçoes e tb com o "Ashampoo Win Optimizer 9" (disc doctor) e tb com um da ASUS e n vi quebras no gráfico da velocidade... nem obtive erros na camada do Raid em nenhum programa...

    ps: As temps da gráfica no BF3 n passa dos ~70Cº... Por enquanto eu suspeito da board, Gráfica e Fonte, mas n tenho como testá-los e é complicado andar a enviar tudo pa traz que foi comprado em locais diferentes, damnit.
    Keep Cool
     
  16. vici

    vici Power Member

    Já actualizaste a bios da board?
     
  17. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    qd notas essas kebras de fps a luz k indica acesso ao disco acendesse intensamente? se sim pode ser falta de RAM...experimenta correr o task manager ao mm tempo k corres o jogo...passados uns minutos sai do jogo e verifica no historico de utilização da memoria se se aproximou do valor maximo de ram k tens instalada
     
  18. guily6669

    guily6669 Power Member

    Yep :(. E a da gráfica tb...
    Já cheguei a ver a utilização em 3.8GB após um bom tempo de jogo, mas mesmo assim penso que n é disso, pq mesmo no low ainda dá alguns brakes embora muito menos.

    ps: Se alg tiver mais ideias, agradeço!
    Keep Cool
     
    Última edição: 17 de Maio de 2012
  19. xXxtreme

    xXxtreme Power Member

    Esses breaks acontecem apenas no BF3, ou acontecem em outras situações? E no BF3 é em Single Player e em Multiplayer? Já experimentaste desligar todo e qualquer software que tenhas de segurança, anti-virus, firewalls, anti-spywares, etc antes de correr o jogo?
     
  20. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    eu acho k pode ser da ram...verifica se durante os breaks está a aceder ao disco...se sim é de certeza falta de RAM
     

Partilhar esta Página