1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas de som e/ou video em jogos no Windows XP

Discussão em 'Windows 7 e anteriores' iniciada por Pr0, 21 de Julho de 2008. (Respostas: 3; Visualizações: 488)

  1. Pr0

    Pr0 Power Member

    Há dias voltei a instalar o Earth 2160. Na primeira vez que instalei o jogo (há uns anos), correu tudo bem - gráficos no máximo, som, performance sem problemas. Agora tenho problemas que parecem estar relacionados com o som/vídeo, porquê? Quando o jogo entra, ele salta os intros todos e passa logo para o menu. Quando vou jogar, a performance é completamente afectada... acontece uma coisa muito estranha - quando tento fazer scroll no mapa, a imagem quase que não sai do mesmo lugar (salta par'a trás?!?!) Em relação aos settings do video é igual o resultado em high e low - aquilo arrasta-se. A minha placa gráfica é a Asus X800XT e, como já disse, tinha corrido tudo bem antes. Fiz os testes do DirectX... tudo OK. As drivers estão actualizadas... :paranoid:
    Fico com a impressão que é algo do próprio Windows. Antes tinha jogado o Cold Fear e o som estava todo distorcido, mas esse, curiosamente não tinha perca de performance gráfica. Já tentei instalar o SP3-PTB (caso tivesse algo importante para resolver isto) e diz-me que o meu Windows tem outro idioma (é PT). Estou a dar em doido... :smilliex:
    Talvez vocês se lembrem de alguma coisa. Obrigado.

    Pr0
     
  2. dio_123

    dio_123 Power Member

    tenta instalar novamente o drives da placa grafica os mais recentes e saca no site original
     
  3. Frabex

    Frabex Power Member

    Última edição: 21 de Julho de 2008
  4. Pr0

    Pr0 Power Member

Partilhar esta Página