1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas N-Gage

Discussão em 'Telemóveis' iniciada por SwimmerBoy, 3 de Maio de 2005. (Respostas: 18; Visualizações: 1509)

  1. SwimmerBoy

    SwimmerBoy Folding Member

    Recebi hoje a minha N-Gage e estou com os seguintes problemas:

    Não consigo ligar BT nem consigo ligar por cabo.... O PC reconhece o cartão (como unidade de disco) mas o software não arranca nem por nada!!!

    Quando mexo no BT, dá-me o k aparece na pic...mete para procurar e no momento k aplico da-me o seguinte erro!!!

    [​IMG]

    Será que alguem me consegue ajudar?!?

    Windows Home SP2 :) / :(
     
  2. PandMonium

    PandMonium Power Member

    erro esquezito. Eu para ligar por BT a N-gage ou a um 3650 só tinha que instalar uns Widcomm Bluetooth quaisquer depois era só fazer: Enviar Para -> Dispositivo BT ou do telemovel para o pc a mesma coisa.
    Quanto ao cabo só podes aceder ao mmc com ele :)
     
  3. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Ngage qd, essa? :confused:
     
  4. Recebes-te Ngage normal ou a QD?
    O bluetooth básicamente é só instalar os drivers e metê-lo a correr. Atenção que o bluetooth mexe-te na memória interna do telemóvel, e o cabo mexe-te na raiz do cartão de memória...

    Resumindo, tudo o que passares por bluetooth, terás de mudar pelo telemóvel para o cartão de memória, no caso de não quereres ocupar a memória interna.


    O cabo detecta o teu telemóvel, como uma unidade de armazenamento. Como se fosse uma pen drive....
     
  5. SwimmerBoy

    SwimmerBoy Folding Member

    A Ngage é a original....eu devo ter algum problema no bluetooth do PC....Alguem faz ideia de como mudar?!?

    É que nos dispositivos de sistema não vejo lá bluetooth, mas no painel de controlo está lá o icone do bluetooth :(
     
  6. Melga Shop

    Melga Shop Banido

    Vai aqui
    http://www.nokia.pt/telefones/acessorios/data1.html
    e saca os drivers do cabo, muito provavelmete sera esse o problema do tlm n ser reconhecido qd ta ligado pelo cabo. E certifica-te que sacas os drivers do cabo que tens e nao quaisquer drivers.
     
  7. SwimmerBoy

    SwimmerBoy Folding Member

    O meu cabo diz:

    NOKIA
    Type: DKE-2

    Não encontro esse :(
     
  8. vsmn

    vsmn Power Member

  9. _Rock_

    _Rock_ I'm cool cuz I Fold

    não
    eu tenho um n-gage dos primeiros e traz um cabo usb,numa ponta usb e na outra tem mini usb.
    Acho que é assim que se chama.É aquele cabo que normalmente se liga as cameras digitais....


    Abraço
     
  10. vsmn

    vsmn Power Member

    Bem me pareceu que não tinha pop-port :P
     
  11. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    E é esse cabo que eu uso para transferir o que quero (filmes, etc) do pc para a ngay. :cool:
     
  12. Melga Shop

    Melga Shop Banido

    pensei que a ngage utilizasse o mesmo tipo de cabo que os outros nokias...nunca experimentei uma ngage " a serio" daí a minha ignorancia relativamente ao assunto, mas creio que o problema devem ser os drivers do cabo
     
  13. SUp3rFM

    SUp3rFM Guest

    Não é nada drivers do cabo, ora essa. O XP mama a N-Gage normalmente. Apenas o w98 tem algumas questões. O XP entende a N-Gage como um disco usb, como se de uma pen se tratasse.

    Estás com login de administrador nesse XP Home?
    Verifica se a letra atribuída ao disco da N-Gage já está atribuída a outro teu disco.

    Vê os problemas do bluetooth e Windows XP no Google. São comuns, em particular o XP com SP2.
     
  14. SwimmerBoy

    SwimmerBoy Folding Member

    O unico problema k eu tenho com o cabo USB é k não consigo usar o PC SUITE, de resto tenho acesso ao cartão como se fosse um disco amovivel!

    Login de administrador afirmativo!
     
  15. SUp3rFM

    SUp3rFM Guest

    No help do PC Suite e em todo o lado onde ela está é indicado que o PC SUITE só funciona com Bluetooth. O Cabo serve apenas para passar dados para o MMC.
     
    Última edição pelo moderador: 6 de Maio de 2005
  16. SwimmerBoy

    SwimmerBoy Folding Member

    O 1º problema que aqui coloco é erro no BT... Não consigo ligar o BT em condições para ligar a N-Gage lá!!
    2º problema, não consigo abrir o PC Suite, logo não consigo ler o help.

    Apenas julguei que o cabo desse para ligar ao PC Suite pk apareceu-me no icontray um icone da nokia e dizia k podia ligar as conecções tlm <-> pc por BT, IR, cabo e outra k não me recordo!!
     
  17. SUp3rFM

    SUp3rFM Guest

    Data Cable e não Cabo USB! Está no HELP, página pc suite, etc, etc.
     
  18. SwimmerBoy

    SwimmerBoy Folding Member

Partilhar esta Página