1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas na partilha de rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por NeoToPower, 25 de Março de 2004. (Respostas: 12; Visualizações: 1095)

  1. NeoToPower

    NeoToPower 1st Folding then Sex

    Boas ppl, eu recentemente desinstalei o cliente de redes microsoft e a partilha de ficheiros e impressora de modo a aumentar a segunrança.
    Agora o prob é que preciso de fazer um backup do que tenho no disco para outro pc via ligação ethernet e ñ csg.
    Penso que seja a partilha de fich e impressora que esteja a provocar isso. Simplesmente ñ csg instalar a ultima. Diz que falta um serviço?!? Qual serviço?
    Ajudem aí sff.
     
  2. kazuza

    kazuza Power Member

    Partilha de ficheiros e impressoras? ;)

    EDIT: sORRY PELO ENGANO...

    Tens que instalar novamente o Cliente de redes M$ , só depois a partilha de ficheiros e impressoras ...
     
    Última edição: 25 de Março de 2004
  3. NeoToPower

    NeoToPower 1st Folding then Sex

    Errrrrrrrrr................ cliente para redes microsoft. Ñ csg instalar isto.
    Segui o teu totorial pra melhorar a segurança e agora preciso de activar certas coisas e fiquei agarrado :P
     
  4. kazuza

    kazuza Power Member

    Tenta partilhar uma pasta como administrador, a ver se ele te instala os serviços ...
     
  5. NeoToPower

    NeoToPower 1st Folding then Sex

    Powa.... deixei de csg partilhar entre pc's seja o que for. Quero defenir uma pasta como partilhada e simplesmente ñ csg. Desapareceu o tab da partilha nas opções de pastas.
    Instalei o .net .... será por isso?
     
  6. kazuza

    kazuza Power Member

    Nope. O .Net Framework não tem nada a ver com isso...

    Certifica-te que consegues instalar o CLIENTE de redes Microsoft, e depois OBRIGATORIAMENTE tens que conseguir instalar o SERVIÇO de partilha de ficheiros e impressoras Microsoft...
    Só tens que fazer isso, mais nada ...
     
  7. NeoToPower

    NeoToPower 1st Folding then Sex

    O serviço de partilha de fich e impressoras já csg instalar. O prob é mesmo o cliente para redes microsoft. Diz que falta um serviço.[​IMG]
     
  8. kazuza

    kazuza Power Member

    Desactiva a ligação de área local 2 (placa de rede) e tenta novamente...

    Elimina também, todos os processos desnecessários que estejam a correr em background...

    Mas que é estranho, lá isso é ... :confused:

    Vê o que te diz no event viewer, e vê se não tens serviços essenciais desactivados...
     
  9. NeoToPower

    NeoToPower 1st Folding then Sex

    Mesma coisa. Desactivei apenas o que tu disseste no totorial sobre segurança.



    Edit: só isto no event viewer.
    [​IMG]
     
  10. kazuza

    kazuza Power Member

    Acredita que não tem nada a ver...

    Antes de fazer o post anterior, desinstalei esses serviços, e consegui instalá-los novamente sem problemas ......

    Tenta instalar antes na outra NIC... :confused:
     
  11. NeoToPower

    NeoToPower 1st Folding then Sex

  12. kazuza

    kazuza Power Member

    Essa origem NÃO É nenhum serviço M$... :eek:

    CUIDADO!


    spy-bots

    anti-virus

    a2 (a squared, ex trojan scanner)

    EDIT: Ao instalares os serviços, certifica-te que tens o CD do XP no CD-ROM...
     
    Última edição: 25 de Março de 2004
  13. NeoToPower

    NeoToPower 1st Folding then Sex

    Já resolvi o prob das partilhas. Norton windoctor a rular. Mas ainda ñ csg instlr o cliente de redes MS.
    Btw, spyware e trojans limpos.
     

Partilhar esta Página