1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[[PROBLEMAS]] Placa Gráfica XpertVision 7600GT agp 8x numa AsRock - Board SK939

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CsGAsder, 24 de Janeiro de 2007. (Respostas: 7; Visualizações: 1458)

  1. CsGAsder

    CsGAsder Power Member

    Pessoal o meu problema é o seguinte, comprei uma Xpertvision 7600gt agp 8x á 1 semana e td indicava para que desse na minha board http://www.*****.pt/catalogo/detalhes...12310&cat=1162, montei a grafica, e ela deu td bem, ao instalar as drivers o pc reinicia sempre, entao levei pa *****, porque tenho o pc em garantia, eles puseram uma board igual e o problema surgiu de novo, reiniciava sempre ao instalar, enfim 150€ k dei para ainda n a ter a funcionar. Eles disseram-me que era incompatibilidade do ***** da board com a placa gráfica já agora o ***** da board é o seguinte: Chipset: 1 único integrado, ULi M1689, entao eles mandaram vir outra board e vou pagar a diferença, mandaram vir esta http://www.*****.pt/catalogo/detalhes...17165&cat=1162 (AsRock - Board 939DUAL-SATA2) com outro *****
    Chipset- Northbridge: ULi M1695
    - Southbridge: ULI M1567


    agora vou esperar por ela a ver a grafica irá ser compativel, quem perceber do assunto que me diga o que se passou para ter dado estes problemas, e se a grafica (testada e em bom estado) irá dar na board nova que eles mandaram vir. Em relaçao a todo o sistem estou a vontade porque desde a fonte ate ao processador da td mt bem para a nova placa grafica. A minha fonte é uma LC Power Silent Giant Rev 2 550wats

    Sem mais....

    Ajudem-me :(
    preciso mesmo de ajuda de alguem, é que n tou aver como resolver
     
  2. Romani48

    Romani48 Power Member

    Boas,
    Normalmente o que o pessoal aconselha é visitares o drivercleaner.net e sacares o programa que lá se encontra de forma a limpares todos os "restos" dos drivers antigos que podem estar a causar conflitos...
    Por acaso nunca tinha ouvido falar de tais incompatibilidades, mas pode ser possivel.
    A tua fonte é igual á minha e por ai não há problema nenhum, eu tenho uma 7600GT PCI-E e nenhum problema até agora..

    Outra coisa que gostava de saber: Essa tua placa mae, a que tá no link, suporta PCI-E, porque não adquiriste uma 7600GT PCI-E?? e compras te um AGP? Julgo que rondam o mesmo preço e a de PCI-E deve, alias tem mais desempenho (corrijam me estiver enganado)...

    cumps
     
    Última edição: 24 de Janeiro de 2007
  3. CsGAsder

    CsGAsder Power Member

    N, olha eu antes tinha a primeira board, k anuncio, essa é agp 8x, a outra k eles mandaram vir é que é agp 8x e tb pci-express 16x, enkuanto essa programa k falas, eu instaleio e removi td, mas nem a formatar o pc deu, obrigado na mesma
     
  4. Romani48

    Romani48 Power Member

    Pois.. se nem a formatar resolveu entao é algum problema do hardware.... vê lá com a board nova... se der o mesmo prob entao... será de outra coisa ... :P

    cumps
     
  5. CsGAsder

    CsGAsder Power Member

    tipo ele experimentou-a numa board k tinham pra la e ela deu perfeitamete, mas nakela board eskece..lol, agora vamos a ver na outra, é mais rcente.
     
  6. Antonio Raimund

    Antonio Raimund Power Member

    Diz-me uma coisa..tinhas instalado a ultima bios dessa board?
    Normalmente quando acontecem esses problemas pode haver uma correcção na bios seguinte.
    No teu caso a ultima bios é a 2.10 (ftp://download.asrock.com/bios/939/939A8X-M(2.10)Win.zip), tenta instala-la é so sacares e correres no windows e ve se resolve o teu problema.
    Se ja fizeste este procedimento então aconselho-te a trocares de board.

    Abraço e boa sorte.
     
  7. CsGAsder

    CsGAsder Power Member

    neps nunca tinha feito uma actualização á bios, n sei como faxer, dix.m uma cena essa actualização envolve o ke?
     
  8. Antonio Raimund

    Antonio Raimund Power Member

    A bios é o chamado "basic input/output system" e é ele que controla todo o sistema.
    Muitas vezes existem bugs a nivel da bios e por isso as marcas lançam actualizações para que o sistema deixe de ter problemas.
    Pode ser o teu caso..
     

Partilhar esta Página