1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problemas varios com o Vista

Discussão em 'Windows Desktop e Surface' iniciada por FastBoy, 15 de Junho de 2007. (Respostas: 17; Visualizações: 1215)

  1. FastBoy

    FastBoy Power Member

    Boas

    Tenho o Windows Vista Home Premium em português, original, vinha com o meu portátil.

    A primeira instalação que vinha de fabrica trazia alguns problemas de ligação a rede, o que me levou a ter de reinstalar tudo... mas isso não foi problema, foi um "a-parte"

    Depois de activado (posso dizer que o serviço de activação telefónica é miserável, fez-me perder tempo estupidamente pois só funcionou a 4ª vez que telefonei para lá) e passados uns 15 dias começaram os problemas

    O grande problema é o Internet Explorer. Não que o use, mas está cheio de bugs que me estão a prejudicar o SO. Sintomas:
    -Quando carrego em algum link de vídeo ou algum tipo especifico mais fora do comum tenho sempre a mensagem que não estou ligado a um servidor ou que o servidor está com problemas (pede para verificar a ligação que obviamente está OK pois no firefox funciona tudo bem)


    O problema é que isso afecta o programa "Relatórios e Resolução de Problemas". Todos os restantes problemas que tenho, o windows encontra solução, carrego para ver a solução e puff, a pagina não pode ser mostrada porque o IE tá com um qualquer problema. Já fiz restauro das definições do IE, já corri toda a espécie de antivírus, Spybot e afins, nada. Aparentemente não há nada malicioso que possa justificar este comportamento.

    Pior que lixado estou eu, a assistência técnica da Microsoft só prova que a empresa só se importa com lucro, é uma assistência miserável. O nº de telefone é difícil de encontrar (já agora, facilito a vida a quem tb está a procura: 808 223 242) uma pessoa perde tempo a procura-lo. Depois, o serviço de assistência é de apenas 90 dias (estão a brincar os tipos, por isso é que escondem o numero e nem dizem que ele existe a espera que o tempo passe enquanto as pessoas andam a procura de uma solução)

    Alguém teve um problema semelhante, não sou perito, por isso não sei explicar melhor, talvez as vossas questões me levem a desvendar algo.

    Espero que a MiseravelSoft mude de atitude, eu pessoalmente estou a ponderar seriamente apresentar queixa na DECO, á que andei 2 meses a procurar um nº de telefone que devia ser dado, o que me privou da assistência merecida


    cump e obrigado
     
    Última edição: 15 de Junho de 2007
  2. stradale

    stradale [email protected] Member

    Enfim...

    Se calhar tinhas mais sucesso se fosses a www.microsoft.pt E nem sequer precisavas de ter clicado em nada, aparece logo na página inicial:

    [​IMG]

    E adivinha que número apareceria se tivesses clicado em "contactos úteis"? Exacto, esse mesmo.

    E se tivesses ido às páginas amarelas (www.pai.pt) até um link para chamada grátis encontravas.

    E para terminar, activação por telefone? Oi?
     
  3. FastBoy

    FastBoy Power Member

    Caso não tenhas percebido, quero AJUDA e não um gajo a criticar o meu post.

    Não aparece na pagina inicial mas quase, tens razão. O que é engraçado é que a pagina mais facil de encontrar em qualquer motor de busca é antes http://www.microsoft.com/portugal/... umas pequenas diferenças que fazem toda a diferença no caso

    onde? não percebi

    Activação do windows por telefone sim, não me enganei
     
    Última edição: 15 de Junho de 2007
  4. .:vega:.

    .:vega:. Power Member

    Porque não activaste online?

    Em relação a isso do IE e videos, podias postar umas fotos com isso? ajudava.
     
  5. arpinacio

    arpinacio Power Member


    comentário escusado... mas pronto...

    quanto ao teu problema, fizestes alguns updates ao vista?? se não faz os updates, se fizeste faz o contrario e desinstala os updates feitos pk as vezes podem ter dado para o torto... no XP acontece bastantes vezes isso, pelo menos a mim...

    quanto ao IE7... ja tentaste por o firefox ou o opera como omissão?? eu no xp tb tinha alguns problemas pk o update para o IE7 ficou mal feito, quando pus o firefox como omissão nunca mais deu problemas...

    sei k n disse grande coisa, mas espero k do pouco k disse algo ajude

    abraços..
     
  6. stradale

    stradale [email protected] Member

    Ah ok, o criticar está reservado para ti.

    E ao teres utilizando metade do teu post para criticar a "miseravelsoft" até fico admirado de mais ninguém poder tocar no assunto.

    Pequenas diferenças? A página redireciona... na mesma.

    E sim, o número está lá, na página inicial.

    Ok, e porquê?
     
  7. FastBoy

    FastBoy Power Member

    Boas

    sim, devia ter colocado uns prints, aqui vai:

    Vou pegar no "Relatórios e Resolução de Problemas", é a forma mais fácil

    quando abro...
    [​IMG]


    escolho procurar novas soluções, ele encontra:
    [​IMG]



    Parecem poucos problemas, fiz limpar lista a cerca de 3 dias

    escolhendo um problema, inicialmente parece estar tudo OK:
    [​IMG]


    Isso aparece porque o meu Windows está em português, caso exista uma solução em português nem passa por esse caso acima, acontece logo isto (que é o que acontece quando escolho outra qualquer língua):
    [​IMG]



    A partir daqui nada posso fazer, é sempre assim. Alguns links, videos ou cenas em flash no IE, acontece o mesmo.




    Actualizações estão todas feitas, tenho o cuidado de ver semanalmente (alem de ter o Windows a procurar automaticamente)
    O Disco está desfragmentado (assim o espero já que também tenho a verificação automática)

    O FireFox está predefinido, não tenho problemas com ele, é o que uso para ir a net



    stradale, não estás a ajudar, muito pelo contrario. Se tiveres algo de util a dizer agradeço-te muito. Não vou comentar mais, espero que faças o mesmo a menos que saibas como ajudar

    cump e obrigado
     
  8. FastBoy

    FastBoy Power Member

    Já agora, como posso desinstalar actualizações que tenha feito antes?
    Lembro-me que no XP em adicionar ou remover programas, apareciam algumas das actualizações, mas no Vista não
     
  9. stradale

    stradale [email protected] Member

    No canto inferior esquerdo da janela do Windows Update (installed updates).

    Desinstala todos os updates, reinstala de novo e inicia o IE sem add-ons.


    ps: se queres ajuda deixa a inflamação lá fora. Não é a disparatar nem a insultar (seja sobre o que for) que te vão ajudar. A queixa à Deco por não veres o que todos vêm é ridícula.
     
  10. Warlord

    Warlord [email protected] Member

    maior parte dos erros no vista devem-se a instalacao de programas k n sao totalmente compativeis c vista.

    lembro-me de ter esse COM Surrugate sempre a rebentar por causa de ter instalado um Nero mais antigo, actualizei e nunca mais...
     
  11. FastBoy

    FastBoy Power Member

    Obrigado stradale, assim que possa reiniciar o computador vou fazer isso.O COM Surrugate começou a rebentar a pouco tempo, depois da instalação do radlight. No entanto este problema do Explorer não deve ser derivado de um programa (até porque apareceu muito cedo), tou mais inclinado para uma actualização mal feita.

    cump.
     
  12. João Paulo Dias

    João Paulo Dias Power Member

    Pois é... O problema muitas vezes está entre o teclado e a cadeira.
    Eu estou com o Vista há mais de 1 mês, e antes de me meter neste novo SO numa nova tower, eu tive o cuidado de verificar os drivers de todo o Hardware e periféricos que tinha, e ainda queria aproveitar: o scanner, impressora, modem, teclado e rato multimedia e arranjei para tudo isso.
    Apenas uma webcam fraquita é que não há drivers e não é suportada pelo vista. Situação que já resolvi, com a compra de uma nova webcam.

    Digo isto porque há muita gente não faz o que eu faço, 1º preocupam-se a meter o Vista, só depois é que descobrem que alguma coisa vai correr mal por falta de compatibilidade.

    A mesma sitação aplica-se ao software que tambem tive arranjar tudo que fosse compactivel com o mesmo. Como podem ver, isto quer dizer que tenho o meu Vista a funcionar a 99%.

    Cumps
     
    Última edição: 16 de Junho de 2007
  13. FastBoy

    FastBoy Power Member

    Não é esse o caso.

    Trata-se de um portatil que vinha desde logo com o Vista, logo, tendo em conta que os unicos perifericos que tenho são um rato USB, um cartão SD e uma Pen, hardware não é.
    Software, é possivel que alguns programas até não sejam 100% estaveis (o GTA S. Andreas por exemplo, as vezes não recupera de um Alt+Tab e o Diablo II com grande pena minha tambem tem os seus problemas - este já o tirei :( ), mas não é isso que me está a cuasar problemas no IE, tirando um ou outro jogo os programas que tenho são bastante fiaveis.


    EDITADO:
    Esqueci-me de uma coisa, o IPod mini 4GB e o PDA (que usa um programa da microsoft sem mais nada desenvolvido para o efeito). O Itunes inicialmente não tinha suporte para o Vista, mas acho que a ultima actualização corrigia os problemas, bom, pelo menos o Itunes nunca crashou...
     
    Última edição: 16 de Junho de 2007
  14. Warlord

    Warlord [email protected] Member

    o Ipod nao tem suporte para o Vista (e a Apple nada menciona de suporte futuro), existem casos de ipods k morreram kando foram ligados ao vista, pelo k a Apple nao recomenda ligarem ipods ao vista ate existir suporte apropriado (http://www.telegraph.co.uk/news/main.jhtml?xml=/news/2007/02/06/napple106.xml)

     
  15. Gepeto

    Gepeto Power Member

    coitado do pessoal q derreteu €€€ no Ipod.
    tive 2 colegas q compraram isso e passado pouco tempo venderam os seus Ipod.
     
  16. Warlord

    Warlord [email protected] Member

    eu n vendia o meu ipod por causa disso, no maximo fazia dual boot p/ XP kando fosse p copiar os ficheiros...
     
  17. FastBoy

    FastBoy Power Member

    Até ao momento o IPod (mini de 4GB, ou seja, dos primórdios) funciona bem no Vista, o meu só dá para musica, transfiro sem problemas e posso usar o espaço livre como Pen. Se é o itunes que ta a atrofiar isto... vou tira-lo para ver

    Retirar todos os updates não resolveu :( (demorou longas horas)
    Durante a retirada dos updates tive de usar o startup repair (estranho numa versão portuguesa vir em Ingles), depois de retirar um dos updates, pediu para reiniciar e puff, não arrancou mais até correr 3x o startup repair. Posso dizer que demora tempo mas funciona bem

    cump.
     
  18. FastBoy

    FastBoy Power Member

    Sem mais alternativas, backup para o disco portatil e format c:

    Depois de reinstalar o Vista, o IE obviamente ficou a funcionar normalmente, mas o programa Relatórios e Resolução de Problemas continua igual, ou seja, não funciona :S
     

Partilhar esta Página