1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Processador!?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bboy_orvil, 10 de Dezembro de 2008. (Respostas: 8; Visualizações: 580)

  1. bboy_orvil

    bboy_orvil Power Member

    E' o seguinte tenho um portatil samsung. na qual ultimamente eu ligava.o a luzinha ficava verde como ligado mas nao dava nada . isto as vezes. decidi formatalo tambem porque tambem ja o ia fazer mesmo que nao tivesse ocorrido este problema no entanto depois de formatar o disco e com o cd do winxp dentro da drive para fazer boot para instalar o winxp minha surpresa quando ligo o laptop e aparece o seguinte:

    [​IMG]

    mais abaixo dizia "F2 Enter Setup" carrego no F2 aparece "Entering Setup..." e fica assim nao se mexe. penso que o processador pifou n?

    Agradecia ajuda..
     
  2. thugz1e

    thugz1e Power Member

    Parece ser mais a ram que deu o estalo que o cpu.
     
  3. bboy_orvil

    bboy_orvil Power Member

    a ram? vou experimentar tirar uma das rams visto k tem 2.. mas o problema e' k agr ele n liga do tipo a luzinha verde de ligado liga e fika axim n da mais nda.. n aparece nda no ecra
     
  4. bboy_orvil

    bboy_orvil Power Member

  5. vanadio

    vanadio BOINC Member

    A mim parece-me haver apenas 2 opções:
    - Ou Disco
    - Ou Ram

    Mas parece-me mais ser do disco. Faz um Reset à bios e experimenta de novo.
     
  6. bboy_orvil

    bboy_orvil Power Member

    como poxo fazer reset a bios se o laptop quando carrego em F2 para entrar na BIOS ele encrava n entra.. tirando que as vezes nem aparece nada no ecra. a ram n e' ja experimentei so se for mesmo do disco. o disco tornaxe mais complicado trocar para experimentar visto que n tenho nenhum igual
     
  7. vanadio

    vanadio BOINC Member

    Retira a pilha da bios durante 10 min.
     
  8. bboy_orvil

    bboy_orvil Power Member

    de volta de novo

    "E' o seguinte tenho um portatil samsung. na qual ultimamente eu ligava.o a luzinha ficava verde como ligado mas nao dava nada . isto as vezes. decidi formatalo tambem porque tambem ja o ia fazer mesmo que nao tivesse ocorrido este problema no entanto depois de formatar o disco e com o cd do winxp dentro da drive para fazer boot para instalar o winxp minha surpresa quando ligo o laptop e aparece o seguinte:

    [​IMG]

    mais abaixo dizia "F2 Enter Setup" carrego no F2 aparece "Entering Setup..." e fica assim nao se mexe. penso que o processador pifou n?

    Agradecia ajuda.."



    tirei a pilha. alias pus uma nova.. testei com outras rams.. e nada :S ajudem pessoal nao sei que fazer tenho este laptop encostado preciso de o dar uso nem que seja para vender
     
  9. rustyballzz

    rustyballzz Power Member

    so falta testares com outro disco
     

Partilhar esta Página