1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

que se passa com a minha ATI? (à procura dos 128 Mb desaparecidos)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por crucius, 3 de Abril de 2007. (Respostas: 11; Visualizações: 1468)

  1. crucius

    crucius Power Member

    Boas,

    eu tenho um portátil HP dv5176eu com um AMD Turion 64 e uma ATi Radeon Xpress 200M com 128 Mb. O interessante é verificar que, agora, correr outro jogo que não o Pro Evolution Soccer 6 é quase suicídio. O Test Drive Unlimited ainda vá que não vá, agora com o Civilization IV? Ou mesmo com os jogos do Vista que estão lentos como o raio? Que se passa com a minha placa? [não, a culpa não é do Vista porque o mesmo se passava com o XP alguns dias depois de ter comprado o portátil]

    Será que o problema está na configuração da placa, no catalyst?

    Thanks desde já!
     
  2. R!pp3r

    R!pp3r Power Member

    Instala ou Re-instala os drivers mais recentes da ATI, mas as versoes dos drivers tem de ser MOBILITY!
    Se estiver a dizer alguma coisa mal apitem!:-D
    Cumps!
     
  3. crucius

    crucius Power Member

    o site da AMD/ATI oferece os drivers, bem como o próprio Windows Vista, específicos para este portátil... mas ainda assim, estar com os drivers correctos é a mesma coisa que não os ter. Desinstalei os drivers da ATI e os jogos correm exactamente da mesma forma que com os drivers instalados. Estranho, não?
     
  4. bseixas

    bseixas Power Member

    O problema deve ser mesmo a gráfica q é fraquinha, e acho q os 128Mb nem é memória dedicada...

    Isso é um portátil para trabalho e alérgico a jogos...dar para o PES 6 já n é mau... ;)
     
  5. crucius

    crucius Power Member

    A memória é dedicada, e aumentar para 256Mb com 128 Mb dedicados + 128 Mb partilhados não adianta de porra alguma... não entendo.
     
  6. Transmontano

    Transmontano I folded Myself

    Com essa placa não esperes grandes gráficos!
     
  7. skinnie

    skinnie Power Member

    a minha namorada tem uma e nao se safa mal para a placa que é..da para jogar flat out..e css..contra bots...saca isto http://www.driverheaven.net/modtool/ e mete os ultimos catalyst normais...já funcou no portatil dela e num asus com uma 9700 de um amigo meu
     
  8. crucius

    crucius Power Member

    Parece que ia resolver tudo, mas deu um erro ao tentar instalar a placa. Para além disso, os pacotes de drivers existentes são comuns entre as instalações da placa igual à minha como para as desktop (as normais). Bem, vou continuar por aqui a tentar...
     
  9. Blutrunstig

    Blutrunstig Power Member

    Instalei isso à pouco tempo antes de ler este tópico e estou com o mesmo problema do nosso colega e não me agradou...
    Como tens uma ATI Radeon IGP se não estou em erro, significa que tens memória partilhada, tal como o meu portátil... :'(
    Para funcionar a 100% tens de te deixar pelas drivers Mobility, mas as mais actualizadas, desinstala as anteriores e instala as novas, que volta ao normal... as drivers da Omega parecem porreiras!
     
    Última edição: 10 de Abril de 2007
  10. Transmontano

    Transmontano I folded Myself

  11. skinnie

    skinnie Power Member

    nepia,no portatil da minha namorada a grafica é a mesma,é partilhada e akilo funcionou as mil maravilhas..e até instalei akilo um bocado mal..tive de ir por as drivers manualmente quando nao era preciso...so ha pouco tempo descobri a forma certa de instalar akilo como um catalyst normal (numa 9700 tb de um asus).
    quanto as omega nao sei..abc
     

Partilhar esta Página