1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Questão

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por The-One, 24 de Novembro de 2006. (Respostas: 2; Visualizações: 552)

  1. The-One

    The-One Colaborador
    Staff Member

    Bem não sei se o que vou perguntar tem muita lógica mas enfim.

    Quando comprei a minha gráfica (uma X1900XT) estava muito contente com o seu desempenho, e diga-se de passagem ainda estou mas há uma coisa que me faz confusão. Os jogos (por exemplo oblivion) mesmo com tudo puxado ao máximo não apresentam grandes gráficos e no caso do oblivion nas vistas ao longe ficam os graficos todos "remelosos" nem paisagens se notam.

    Na minha experiencia como jogador normalmente quando as graficas não tem capacidades de carregar as texturas todas ou de as processar os ditos jogos ficam lentos apesar de continuarem a apresentar os bons graficos.
    Mesmo alterando a qualidade dos gráficos não noto diferenças quase nenhumas e estranhamente os jogos também não ficam lentos.

    A minha questão/pedido de opinião é se vocês axam que a gráfica não terá um qualquer problema e que isso esteja a interferir no seu desempenho ao nível visual...

    Cumps
     
  2. Mitch

    Mitch Banido

    isso deve estar:

    a) mal configurado (texture filtering e afins)
    b) deves ter expectativas a mais.
     
  3. The-One

    The-One Colaborador
    Staff Member

    Pa eu penso que com a minha antiga X600 tinha graficos melhores em termos de "distancias" se bem que o jogo se arrastava literalmente como era de prever.

    Não o jogo não está mal configurado.. já tentei com AA ao max e sem ser ao max os gráficos não passam do medíocre... está com tudo ao max o jogo.

    Como falei do oblivion podia ter falado de outros jogos em que me dá a sensação disto que descrevi...

    Faltou dizer que tou a usar os omegadrivers.

    Screen1

    Screen2
     
    Última edição: 24 de Novembro de 2006

Partilhar esta Página