1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. HaTrED

    HaTrED Colaborador
    Staff Member

    Boas:

    Eu tive um problema exactamente igual ao teu, ainda muito recentemente com 2 maxtor's de 120GB numa IC7-G, RAID 0 sobre a NorthBridge - ICH5R.
    Na altura e em discussão com um membro do forum abri um thread e relatei a minha situação. Tinha, segundo o SANDRA, uma performance comparada a um sistema com apenas um disco e de x em x tempo, o meu sistema fazia acessos ao disco - RAID de tal forma que durante um período de 5 a 10 segundos o sistema ficava completamente em 'freeze'... e os discos a rolarem que nem doidos, era este o meu sintoma... Notei ainda que com o IAA activado não podia ligar a cache, se o fizesse o sistema passava-se e os reboots eram uma constante.

    A minha solução passou por remover a versão que tinha do IAA e actualizar para a mais recente... apenas e só!
    Já tinha tentado remover o IAA, mas sem resultados prácticos de espécie alguma...

    A minha ajuda relata o meu caso, mas espero que te sirva para iluminar sobre algum ponto relativo ao teu sistema!

    RAID 0:
    2*maxtor 120GB - 8MB buffer com 32K de strip!



    :)
     
  2. Boas, obrigado pela tua resposta, a minha controladora é uma promise, por isso algo diferente da tua q é uma ICH5R, não sei se estará aí o problema, mas as drivers da controladora são os últimos q estavam no site da Asus.

    >( Acabei de correr o Sandra e só faz 17.941 k/s quando deveria fazer pelo menos (segundo o Sandra) 42.520 k/s já estou arrependido de ter feito o Raid:005:
     
  3. Nemesis11

    Nemesis11 Power Member

    Oi [email protected],

    Só 17.941 k/s? O Sandra dá uns resultados um pouco inconsistentes, já correste varias vezes o bench a ver se te dá sempre esse valor?
    Não tens nenhum processo a correr que esteja sempre a aceder aos discos?
    Os drivers da board(intel), são os ultimos?
    Já foste ver ao site da promise a ver se há drivers mais recentes (eu vou sempre ao site da sil e da intel para buscar os ultimos drivers para as controladoras e não à Abit)?
    Se for o XP, está com o Sp1? Alguma coisa estranha no device manager? Event viewer, alguma mensagem relacionado com os discos/controladora?

    Agora, não me estou a lembrar de mais nada......
     
  4. CoolZero

    CoolZero Power Member

    Eu tenho os meus discos (q aparecem na sig) em raid 0 e obtenho 50k no sandra, com a promise.

    podes actualizar os drivers da promise no windows?.. tipo, tenho instalados os q vinham com o cd da board. Posso actualizar para os mais recentes? n há espigao com os dados q estão nos discos?

    Em princípio sei q n, mas kero ter a certeza.
     

Partilhar esta Página