1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Raid

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Arrakis_Dune, 3 de Agosto de 2005. (Respostas: 18; Visualizações: 1406)

  1. Arrakis_Dune

    Arrakis_Dune Power Member

    Bem pessoal o meu problema é o seguinte.. Sou uma pessoa que gosta de espaço, e como tal comprei dois maxtor de 200 sata hj, por troca com um de 300 gigas numa loja..

    Tenho a seguinte config

    Asus SLI Deluxe

    MAxtor 120
    MAxtor 200
    WD 200
    WD 160

    Todos nos conectores pretos, tb conhecidos como da Nforce 4

    +

    2 agora ligados nas portas Sata dos conectores da SIL

    O prob é.. Eu nao quero raid.. Ao inves quero so os discos..

    Que opção escolher?? Sei que pdoeria fazer raid com os dois discos, mas interessa-me o espaço e não a performance ou a redundância

    Agradecido desde já pela ajuda ;)

    Tenho la 5 opções

    Raid 0
    Raid 1
    0+1
    Raid 5
    Raid 10
    JBOD

    Tou-me a passar já.. :P

    Btw, todos os discos que tenho são SATA :]
     
  2. melSpeedl.ine

    melSpeedl.ine Power Member

    normalmente acho que podes desactivar o raid na BIOS....

    não sei... não sou nenhum expert em Raid's mas nas boards q tenho trabalhado até agora todas dão..

    uma xelent board essa... sortudo... ;)
     
  3. Arrakis_Dune

    Arrakis_Dune Power Member

    Ora bem.. Entao a questão é esta

    Para raid no nforce em si.. Sim ta disabled e não oferece problemas nenhuns.. Sendo que tenho os 1os 4 lá ligados.. Agora se formos a ver os ligados ao chip da SIL.. Esses so arrankam se tiverem nem k seja num raid kker.. So ligados a porta e sem config raid.. A bios nao passa da detecção.. E eu começo a ficar realmente aborrecido com a sit pk kero o espaço e é uma situação em que tb não preciso do mirror Raid 1 para nada.. Enfim :((
     
  4. DJ_PAPA

    DJ_PAPA Power Member

    Usa o Raid 0 ;)
    Garanto-te que nao te vais arrepender :) (so se os discos fanarem :D)
     
  5. Arrakis_Dune

    Arrakis_Dune Power Member

    lol

    Tava mm a espera que viesses aki dizer isso.. Quero o espaço, não os 100 Mb por segundo :P

    Ai é q que está o problema LOL
     
  6. sotavento

    sotavento [email protected] Member

    Raid0 não é os DOIS discos juntos ? logo 400GB ?
     
  7. Tuaregue

    Tuaregue Power Member

  8. kazuza

    kazuza Power Member

    Bahh ... pra o que ele pretende (espaço) RAID 0 ou JBOD é exactamente a mesma coisa. Com a vantagem de ficarem mais rápidos em RAID ... :rolleyes:
     
  9. Arrakis_Dune

    Arrakis_Dune Power Member

    Pois

    Mas vamos ca a ver.., Se um deles fifa, fico sem conteudo.. E depois com o JBOD quando juntei os 2 discos fiquei com 190 gigas, e não com os 400 :( Ja não percebo o que ando a fazer mal.. Enfim
     
  10. kazuza

    kazuza Power Member

    Tens aí uma boa salgalhada ... :rolleyes:

    Desfaz a configuração e configura tudo de novo. Isso não está nada bem ...
     
  11. Arrakis_Dune

    Arrakis_Dune Power Member

    :p

    Mas kazuza, raid 0 supostamente não tem redundancia.. JBOD daria-me os 400 gigas.. Epa eu digo isto pk no windows so me apareceu no computer managment 189 gigas, tamanho total do maxtor de 200, e não o total de ambos os discos.. :|

    Abraços e danka pela quick reply
     
  12. ShadeX

    ShadeX Power Member

    Arakis, se não queres RAID, em principio tens uma opção pra meter o SATA em modo IDE "normal". Ficas com 2 HDs de 200G (give or take, provavelmente 195G se a Maxtor tbm só contar até 1000, menos mais algum depois de formatado...).

    Alias, nas mobos que tive nas mãos com SATA, o problema era criar o RAID e não impedir que ele existisse ,)
     
  13. Arrakis_Dune

    Arrakis_Dune Power Member

    Umm

    O chipset da Silicon não permite. Pelos menos não encontrei problemas nenhuns.. Imensas opções no nforce em si (4 canais sata) e mt poucas no da SIL :|
     
  14. kazuza

    kazuza Power Member

    Redundância nem JBOD tem. Aliás, JBOD é nada mais nada menos do que uma stack (pilha) de 2 (ou mais) discos. Quando um encher, começa a escrever no outro ...

    A única diferença enter os 2 é que RAID 0 tem acessos mais rápidos ...
     
  15. Arrakis_Dune

    Arrakis_Dune Power Member

    Ois

    Sorry pelas questoes, é que ter raid por acaso nunca foi o meu forte.. E agora o problema é.. Tive de colocar um WD de 200 de fora (vendi-o) e como tal so tenho um disco ligado nas portas da SIl.. Reconhecido ele é.. Não o é no Windows.. Pus em JBOD para ver se ao menos passava na bios.. E o problema agora era mm ver os 200 gigas, que não aparecem em lado nenhum.. Enfim.. Nunca pensei que fosse assim tão trabalhoso..

    :( :confused:
     
  16. kazuza

    kazuza Power Member

    Destroi o array do qual ele é membro, no utilitário da controladora. Consegues aceder-lhe antes de entrar no SO, premindo uma tecla de chamada à sua BIOS ...
     
  17. Arrakis_Dune

    Arrakis_Dune Power Member

    Pois

    Eu destroi o array.. mas como te referia anteriormente, sem uma config na bios do chip em si CTRL + S ou F4, ele mal reconhece o disco, para e não continua para o windows.. Axo que é problema tlx da board.. Ou do chipset.. Ou tlx so funcione mesmo com raid.. Entao decidi criar um JBOD so com este maxtor de 200.. Ele reconhece, la entra no Windows mas disco nem ve-lo.. Enfim :|
     
  18. Arrakis_Dune

    Arrakis_Dune Power Member

    Bem.. Continuo sem a sit resolvida :x

    Vou postar o que coloquei noutro forum

    Well, first of all hi, it's my 1st post

    Secondly, I'll give you my specs

    Asus a8n SLi - Deluxe version
    Bios Latest beta, also using latest 11 bios
    6 sata drives (trying to..) Maxtor 120-200-200-200, WD 160-200
    Revoltec Chromus 450W non modular
    Winnie 3000+
    Watercooled..
    PCi Express NVidia [email protected]

    Well, I'm having some dificulties connecting all 6 drives together.. I do not want raid, so here are my specs

    I have 4 drives connected to the Nvidia controller itself, and on the SIl I have two 200 gigs maxtor drives.. But I do not want raid, I only want to use the disks by themself

    Problem is: The drives are recognized.. Sistem hangs.. This happens if no raid system is configured.. But if i for example configure JBOD it boots up.. The problem is also.. In the configuration stated above.. Only one disc total size is recognized.. Not the total 400 gigs.. I also do not want any raid 0 for example, dont now if it will give me my 400 gigs, but it does not have any tipe of redundancy, and if one disc goes down, the all array goes as well..

    So, I only want to have my 2 discs recognized, as single drives, not raid of whatever kind..

    If someone could help, I'll be forever appreciated [[]]


    Resposta de um moderator

    hello,

    I am presuming that you already have your Nvidea drives up and running as you want them and are having trouble with the Si controller. the problem I think is that you are not using the right config for your non raid drives and trying to use JBOD....see if the following helps

    JBOD (Just Bunch of Disks)

    The JBOD is a virtual disk that can either be an entire disk drive or a segment of a single
    disk drive. JBOD function only supports one disk.


    Using Hard Drives as SATA Mode

    Drives connected to the Silicon Image® RAID connectors do not have to be set up in a
    RAID array in order for them to work. By simply not assigning them to an array, they can
    be used like any other drive connected to the board’s main IDE connectors.

    1) Make sure the Silicon Image Mode is [SATA Mode] in BIOS setup menu.
    2) Follow the remaining steps to install the SATA Mode driver manually.
    3) Clean install Windows XP, right click on My Computer and go to properties.
    4) Click on the Hardware tab and then click on Device Manager.
    5) Open SCSI and RAID controllers and right click on 'PCI Mass Storage Controller' or
    'PCI Raid controller' device, click on the “Update Driver...”.
    6) A "Can Windows connect to Windows Update to search for software?" window should
    appear in Windows XP SP2 environment, choose “No, not this time.” and click on the
    Next button
    7) Choose "Install from a list or specific location (Advanced)" then click on Next button.
    8) Choose "Don't search. I will choose the driver to install." Then click on Next button.
    9) Click on " Have Disk..." button and Browse the specific folder,
    \Drivers\Sil3114\SATA_RAID_Driver\ on support CD, then open [SI3114r.inf] file. Click
    on the OK, Next and Finish button to complete the installation. Restart the computer
    when prompted.


    Penso que nesta sit ja tenho td ok.. Sp tive digo eu..

    Por exemplo, o disco é reconhecido na bios.. JBOD activo.. So com um disco pk vendi um deles.. Mesmo assim suponho que deveria de aparecer no windows.. Apesar de eu muito estupido em certos aspectos, não consigo encontrar logica para que ele nao apareca

    [​IMG]

    [​IMG]

    Abraços desde já
     
  19. tenho o problema no minimo grave em relação a isto do RAID, o menu de RAID não tá a funcionar em condições, não consigo criar, nem nenhuma opção do menu exepto a de sair, alguem sabe o que está mal configurado na BIOS, ou se a bronca é mesmo com a board. é uma AsRock...
    se conseguirem arrangem-me respostas sff
     

Partilhar esta Página