1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Recuperar Audigy??? Ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Psyko_Bones, 18 de Maio de 2004. (Respostas: 4; Visualizações: 550)

  1. Psyko_Bones

    Psyko_Bones Power Member

    Tenho uma Audigy Player que funcionava mt bem, até que ontem quando liguei o pc, a placa não dava sinal de vida. Tentei ver qual o problema verifiquei se tava tudo bem ligado, e estava, esperimentei a trocar de PCI, e nada, experimentei noutro PC e nada. Tenho as drivers todas actualizadas. Será que morreu???? é o mais provavel acho eu.
     
  2. Flyer

    Flyer Power Member

    1) verifika q a placa n está mm a emitir nenhum som...ou seja..desliga as colunas e mete la os phones ou qq coisa p te certificares que as colunas estao boas e a placa n emite nada :D

    2)re instala os drivers...

    3) troka de slot PCI

    4) testa noutro PC...(aki já é o começo do desespero :()

    5) Fresh install de TUDO (Operating System and ALL)

    6)GARANTIA? RMA?

    Foram estes os passos que segui antes de ontem qdo a minha live! tb deixou de funkar assim sem + nem -...ker dizer...trokei de slot e continuou a n trabalhar, meti a no slot de origem de novo e funkou :D ESTRANHO...mas ainda bem ;)

    Bos sorte
     
  3. LeeMan

    LeeMan Power Member

    A minha audigy uma vez tb me fez isso.

    Retirei a placa e limpei o pó com um pincel, voltei a colocar e ficou boa...
     
  4. HyperRush

    HyperRush Power Member

    Bom, o que interessa é saber se a motherboard e o sistema operativo detecta a placa.

    Caso afirmativo faça o seguinte;

    Tire os drivers da SoundBlaster Live (sim, está a ver bem!), use o descompactador Winrar; agora descompacte os drivers da Soundblaster para uma pasta á sua escolha. Vá ao Gestor de Dispositivos e veja se tem a típica bolinha amarela com um ponto de esclamação, que significa que o hardware/placa foi detectada. Clique no botão direito do rato e (errrrrr... qual é o seu sistema operativo?!?...) instale manualmente o driver, vasculhando a pasta dos drivers da SoundBlaster Live.

    Se tudo correr bem a placa está operacional outra vez. Esta tecnica é para casos extremos, pois eu adquiri uma placa Audigy, e sendo o Azar o meu companheiro de aventuras, a placa deixou de trabalhar. >(
     
  5. Psyko_Bones

    Psyko_Bones Power Member

    As Colunas dão som pk como a audigy não trabalha tenho de usar o som onboard.
    Também já esperimentei descompactar o ficheiro das drivers e instalar os drivers manualmente, e assim dá som mas é mesmo nojento, assim prefiro o onboard, e quando chego ao windows depois de ter instalado os drivers manualmente ele dá um erro a dizer que a placa não está propriamente instalada e para reinstalar novamente.
     

Partilhar esta Página