1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Repetidor não deixa ligar os pc's

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por miguel_pena1, 23 de Abril de 2009. (Respostas: 1; Visualizações: 660)

  1. miguel_pena1

    miguel_pena1 Power Member

    Boas.

    É assim comprei um router D-link DIR300 para utilizar como repetidor.Mudei o firmware para o DD-WRT e configuerei da seguinte maneira. Disable no WAN. Configurei o ip do meu router para 192.168.1.2 e em gateway e DNS coloquei o ip do router que quero repetir que neste caso é MEO.Selecionei DHCPforwarder e pus a começar do ip 192.168.1.68 que é o ip que apanhei com o portátil.Desactivei a firewall e coloquei o wireless em clientbridge com o nome da rede wireless que quero repetir e adicionei um interface virtual no modo AP, que é este interface virtual que vai ser a rede em minha casa.Pus as passwords direitinhas no wireless security e por fim tento-me ligar com o portátil e nem sempre aparece a rede no portatil e mesmo quando aparece nem sempre me consigo ligar. Por vezes consigo-me ligar e ter internet por curtos espaços de tempo, 2 minutos no maximo e a ligação cai e durante uns 10 minutos a rede não aparece. Gostava de saber o que pode estar a fazer isso, ou se alguém teve um problema do genero e como o solucionou.Se precisarem de mais informações ou imagens posso postar.
     
  2. MrFJ

    MrFJ Power Member

    Um router apenas é que tem q ter o hdcp ligado, neste caso o router da meo, porque se não os dois vão querer atribuir endereço à mesma máquina ;) Desliga a NAT do d-link também e em principio não necessitas de meter dns no d-link

    Tens um thomson? Se tiveres mete o endereço do d-link entre x.x.x.100 e x.x.x.250 visto que esta é a pool de atribuição pré-definida pelo thomson

    Cumps
     

Partilhar esta Página