1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Resolvido] Erro ao instalar programas em ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por capslock21, 27 de Setembro de 2008. (Respostas: 7; Visualizações: 1259)

  1. capslock21

    capslock21 Power Member

    Bem eu sou utilizador do ubuntu a mesmo pouco tempo, 48h :001:

    Tentei instalar o limewire para linux e nan consegui, por isso tentei instalr o frostwire. e eis o sucedido:
    [​IMG][​IMG]


    Vim ao forum da techzone ver se encontrava algo, e o firefox tava aqui a pedir para instalar uns plugins, eu ia para instalar e:
    [​IMG][​IMG]


    Alguem me sabe dizer o que se passa? ou atao dar-me um link para um topic do genero que ja tenha sido resolvido??

    Obrigada e desculpem o tamanho das imagens!
     
    Última edição: 6 de Outubro de 2008
  2. uterrorista

    uterrorista Suspenso

    1º- Cuidado com a resolução destas imagens. Não postes imagens tão grandes.

    2º- O primeiro erro é porque devias ter aberto a consola por exemplo em modo administrador e a instalar qualquer coisa.
    Ou utilizas a consola para instalar ou então o Synaptics. Nunca as duas coisas ao mesmo tempo.

    3º O segundo erro: fazes o que te manda:
    na consola. Mas se neste ponto ainda não seleccionaste nenhum repositórios, vai ao Synaptic e selecciona os os repositórios todos...

    Tenta de novo.

    Consulta o Guia Ubuntu PT. Aqui tens boa documentação para aprenderes mais alguma coisa.
     
    Última edição: 27 de Setembro de 2008
  3. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Por não teres completado a instalação anterior, deve estar a dar esse erro.
    Vai ao Terminal / consola e escreve o que o prog te diz
    Código:
    sudo dpkg --configure -a
    metes a tua pass de user e das enter (não, não aparece a pass)
     
  4. capslock21

    capslock21 Power Member

    uterrorista eu pedi desculpas pelo tamanho das imagens, nan tive tempo para as redimensionar ..

    Obrigada pelo link que me mandas-tes ;) vou la dar uma vista de olhos.

    AndreAPL eu fui a consola e fiz o que dises-tes e sim eu ja sabia que a pass nan aparecia, eu ja li algumas coisas =b.
    Depois de fazer o que me dissestes o erro deixo de dar quando tentava ir ao Synaptic ..

    Mas o meu firefox nao sei porqe deves enquando encrava, nan sei porqe..
    Ah ao abrir o repositorio da Synaptic apareçe um aviso a dizer que tenho qualqer coisa quebrada.. nan sei o que é..

    Como é que eu seleciono os repositorios todos? consegues explicar-me isso sem te dar muito trabalho?? agradeçia..

    P.S: provavelmente vou reinstalar o ubuntu e a primeira coisa que fazo é selecionar os repositorios todos..
     
    Última edição pelo moderador: 27 de Setembro de 2008
  5. LCTN

    LCTN Power Member

    Synaptic->Configurações->Repositórios ;)
     
  6. capslock21

    capslock21 Power Member

    Eu quando vou ao Synaptic, ele diz que tenho nan sei o que quebrado, desculpa mas agora nan me lembro do nome e estou a utilizar windows =/..

    Se eu fizer o que tu dizes acima, deixa de me aparecer o tal aviso?
     
  7. LCTN

    LCTN Power Member

    Também podes seleccionar os repositórios indo a Administração->Fontes de Aplicações.

    Ao fazeres o dpkg --configure -a ele não resolve os pacotes quebrados?

    Tou a falar às escuras porque uso Ubuntu diariamente há 2 anos e nunca tive um pacote quebrado (que me lembre).

    Cumprimentos
     
  8. capslock21

    capslock21 Power Member

    Agora nan sei xD.. ja instalei o ubuntu outra vez.. vou ver se desta vez começo bem lo0l

    Obrigada na mesma. cumps
     

Partilhar esta Página