1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[RESOLVIDO]Motherboard nova..ja funciona..quero opiniao

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _joaosantos_, 19 de Maio de 2007. (Respostas: 30; Visualizações: 1373)

  1. _joaosantos_

    _joaosantos_ What is folding?

    Boas,

    num outro tópico que criei ontem,http://www.techzonept.com/showthread.php?t=156513 expliquei o meu problema ao montar a minha motherboard.
    Com a ajuda de uns gajos porreiros, cheguei a conclusao que o problema vem de uma conexão da fonte à motherboard, que em vez de 20 pins deveria ser de 24 pins. Hoje de manha montei uma fonte nova, resolvendo o problema.
    Infelizmente, os Discos Rigidos continuam a nao se ligar.

    O problema e o seguinte:

    Quando os HDD's estao ligados à board, eles nao se ligam. Eles so se ligam se estiverem ligados a fonte e desconectados da board. Por nao se ligarem, o board nao consegue identificar o driver da minha placa grafica->resultado: o monitor nao reconhece nada "NO SIGNAL"...

    Nao sei como resolver isto...

    Agradecia que me pudessem responder o mais rapidamente possivel!

    Abracos

    JA PENSEI QUE OS DISCOS PUDESSEM ESTAR ESTRAGADOS, MAS VISTO QUE A MESMA COISA ACONTECE COM OS LEITORES/GRAVADORES ESSE NAO DEVE SER O PROBLEMA..​
     
    Última edição: 19 de Maio de 2007
  2. Romani48

    Romani48 Power Member

    Amigo.. eu acho que já estou a ver o teu problema.. e se for -> lol..

    tu quando ligas á board, desligas os discos da fonte?
    é que eles têm de estar ligados aos DOIS.

    olha vê lá isso
     
  3. Romani48

    Romani48 Power Member

    Não tem nada a ver.. já te disse que as motherboards não têm drivers, o problema ai é que ou tens a RAM mal colocada, ou a gráfica mal colocada, ou então no slot errado, se tiveres dois PCI-E terás de por no que se encontra mais próximo do socket do CPU.
     
  4. _joaosantos_

    _joaosantos_ What is folding?

    LOL..é obvio que ligo aos dois..senao nao tinha electricidade:D
    ai e que esta o estranho: ligando aos dois..não funcionam nem os HDD nem os leitores/gravadores

    1.ligando só à fonte->funcionam
    2.lingando à fonte e à board.>nao funcionam

    consequencias: nao ha driver da grafica..o monitor nao mostra nada"No signal"
     
  5. _joaosantos_

    _joaosantos_ What is folding?

    Romani48:
    1.acho que as memorias estao bem colocadas..(se nao tiver memorias, o pc arranca?)
    2.a gráfica também está bem colocada..(ja experimentei com mais 2 graficas..e nada)
    3.a grafica é AGP..compativel com a board (Asus P5P800 SE)que tem uma entrada AGP(Nvidia 6200)

    abr
     
  6. Romani48

    Romani48 Power Member

    Diz me uma coisa.. os HDD são IDE ou SATA?

    Se forem IDE verifica como estão os Pinos de escolha de Master/Slave
     
  7. Romani48

    Romani48 Power Member

    Não, se não tiveres memorias o PC não arranca..
    A gráfica não aparece porque os discos estão a dar erro, lê o que pus no post anterior sobre Master/Slave
     
  8. _joaosantos_

    _joaosantos_ What is folding?

    Os discos sao IDE..mas para nao ter esse problema dos pins, eu so tou a ligar o meu HDD principal, o que tem o Windows instalado.. nesse de momento esta o pin no sitio correcto: master on..slave off..

    abraco
     
  9. luikki

    luikki Power Member

    já te expliquei que para além de a fonte anterior não dar para essa board poderás, com as sucessivas tentativas de ligação, mandado a board para o "galheiro"....
    mas, além de uma eventual ligação errada dos cabos dos hd´s, exisytre qualquer coisa na tua descrição do problema que não bate certo....
    o que queres dizer quando afirmas que os discos ligam só se.... ?
    e que é que isso tem a ver com o "driver" da tua gráfica?
    a grande probabilidade - não esqueças que a board já possa ter dado o berrro - é que isso esteja mal montado. lê, com atenção o manual da board!
     
  10. Romani48

    Romani48 Power Member

    Parece me talvez o mais provável..
     
  11. _Rock_

    _Rock_ I'm cool cuz I Fold

    Arrancar, arranca...mas vai se queixar que falta lá qualquer coisa :P

    Abraço
     
  12. _joaosantos_

    _joaosantos_ What is folding?


    a board funciona pq tem um LED que manda sinais se algum componente da Board estiver estragado.
    sobre os HDD.: o HDD quando eu o ligo apenas à fonte, comeca a trabalhar assim que ligar o pc..ou seja..ouve-se o HDD a incializar e a trabalhar..- mas quando ligo o HDD à motherboard ele simplesmente nao funciona..eu experimentei ligar o pc com o HDD so ligado à fonte..comeca a trabalhar..assim que eu ligo o cabo(com o pc ainda a trabalhar) a motherboard..o disco pára de trabalhar...
     
  13. Romani48

    Romani48 Power Member

    em 3 boards que vi sem Rams, num P3, num P4 e no meu Athlon, elas não mostra ecra nenhum, apresentam se como a ele.

    A gráfica "não liga"
     
  14. _Rock_

    _Rock_ I'm cool cuz I Fold

    Sim sim eu sei, não era isso, tipo o PC liga, mas o speaker vai apitar (sem imagem) e vai-se "queixar " que falta lá qualquer coisa :P

    Abraço
     
  15. _joaosantos_

    _joaosantos_ What is folding?

    eu tenho 2 ram 512mb cada um..ligados cmo mostra no manual de instrucoes da motherboard..
    mesmo que eu nao coloque memoria nenhuma..as ventoinhas comecam todas a funcionar..
     
  16. Scarecrow

    Scarecrow Power Member

    Pela minha experiência.. às vezes quando tens uma ficha IDE mal colocada (ou um jumper master/slave), o computador arranca, mas não aparece nada no ecrã nem apita nada..
     
  17. _joaosantos_

    _joaosantos_ What is folding?

    isso é exactamente o meu problema..nao apita nada..nao aparece nada no monitor..
    mas eu ja passei ontem o dia todo a ver o que pode estar possivelmente mal...mas nao encontro nenhum possivel erro de conexao..
     
  18. CPF

    CPF Power Member

    isso pode n tar relacionado com os discos. ja vi muitos pcs n arrancarem por varias razões e normalmente quando isso acontece os discos tb n arrancam apesar d estarem a funcionar bem.
    ja vi isso acontecer por a ligação de 4 pinos da fonte n tar ligada, por causa de memorias, da grafica, entre outros. se eu percebi bem o teu problema axo q pode ser outra coisa q n os discos.
     
  19. _joaosantos_

    _joaosantos_ What is folding?

    CPF:

    tive a falar com um amigo..o gjo disse que ja teve a mesma board que eu..e so lhe tinha trazido problemas..o facto de os os meus discos nao funcionarem quando conectados com a board pode ser defeito da Board..
    a grafica nao e pq ja experimentei mais 2 graficas e nao deu na mesma.
    a ligacao de 4 pinos esta ligada..as memorias estao boas(ja as testei)

    hoje vou levar o pc para uma oficina que eu conheco..dps digo-vos qualquer coisa..abracos
     
  20. Hugo Miranda

    Hugo Miranda Power Member

    pah, a tua board está mamada de certeza senão vejamos:

    mesmo que tivesse os discos desligados a grafica arrancaria sempre, se ela não arranca ha 2 ipoteses -> grafica ou board nas couves

    se quando ligas os cabos ide os discos páram tens um problema --> board nas couves pois ta a fazer "curto" na alimentação dos discos

    o tal led que dizes informar-te que algo na board não está bem nem sempre é fiavel

    resumo: pensa noutra board pois as probabilidades de estar boa é quase nula.
     

Partilhar esta Página