1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router D-Link DSL-G624M

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por filjoa, 29 de Maio de 2007. (Respostas: 3; Visualizações: 822)

  1. filjoa

    filjoa Power Member

    boas

    tenho este modem/router em casa e ate à bem pouco tempo sempre esteve a trabalhar mt bem mas desde uma altura para cá ele tem ido constantemente abaixo e nao me faz a ligaçao de novo à net :'( e só volto a ter net qd lhe tiro a ficha de energia e volto a meter .... porque nem as configuraçoes ele me deixa aceder qd fica assim ...

    qt às luzes, por vezes fica com o power, status, e Adsl constantemente ligadas e outras vezes fica so com a de power e por outras ficam ligadas so o power e status...

    ja liguei varias vezes para os tipos da sapo e eles dizem que está tudo bem com a linha por isso deve ser do router ....

    eu tenho a net sapo a 8Mb e tenho o firm DSL-G624M.EU.B02T11.20060208 ...

    alguem tem ideia do que posso fazer?

    obrigado
     
  2. filjoa

    filjoa Power Member

    boas

    ninguem tem ideia do que pode ser?


    ptt
     
  3. orph

    orph Power Member

    Hmm... cheira-me que isso só se resolve com troca do router. Se tiver na garantia vai ser um pouco dificil de justificar a troca, uma vez que ele funciona depois de um restart. Contacta o vendedor, se ainda não o fizeste.
    Eu já troquei 2 vezes de router desde Setembro do ano passado mas em ambos os casos os routers morreram mesmo (nem ping quanto mais configuração por browser). Foi chegar à loja, testar e trocar.

    Quanto ao sítio onde deverias ter feito o post, talvez aqui: http://www.techzonept.com/forumdisplay.php?f=7
    Mas os moderadores são capaz de mover este para lá, por isso escusas de criar outro.
     
  4. ezot

    ezot Power Member

    tenta um upgrade ao firmware do router, pode resolver
     

Partilhar esta Página