1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router da MEO Wireless = problemas!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Cooki3, 5 de Novembro de 2008. (Respostas: 21; Visualizações: 1468)

  1. Cooki3

    Cooki3 Power Member

    Tenho Meo ha algum tempo, e comprei uma pen Belkin 802.11g para apanhar net wireless pois nao consigo ligar por cabo ethernet. No entanto, tenho notado que tenho alguns "saltos" de ping nos jogos.

    Fiz o teste de ping ao router e, de vez em quando, acontecia isto:
    [​IMG]

    O router meo é um thomson TG787 (é o que aparece nas definiçoes de rede).

    Alguem me pode explicar o que se passa?
     
    Última edição: 5 de Novembro de 2008
  2. amjpereira

    amjpereira Folding Member

    Creio que é normal num salto entre dezenas ou centenas de saltos ele demorar mais tempo a responder, depende do servidor onde ele passou.

    A mim tambem me acontece no mesmo, nem todos os servidores por onde passa antes de chegar ao servidor de jogo tem boas velocidades/gestão de acesso.

    Se estiver a dizer alguma coisa mal, e alguem que perceba mais disto que se prenuncie.

    Cumprimentos
     
  3. Anistruk

    Anistruk I folded Myself

    De todos os teste que tens aí, são todos entre 1ms e 7ms, sendo mais os de 1ms que os de 7ms!!

    O que está fora desses valores pode ser desde uma "mexidela" do antivirus, da firewall, qualquer coisa, não vejo aí problemas como dizes...

    Abraço
     
  4. Cooki3

    Cooki3 Power Member

    Eu até nem me importava muito, mas tem acontecido em todos os jogos, independentemente do servidor ou do jogo. UT3, WoW, TF2... Acontece sempre, de vez em quando, um "spike" de lag. Presumo que tenha a ver com isto.

    Obrigado pela vossa atenção, e por tentarem ajudar, mas gostava de mais opiniões, especialmente sobre clientes MEO.

    Não tenho firewall nenhuma ligada, tenho apenas o AVG 8.0 a tomar conta do computador.
     
  5. Cooki3

    Cooki3 Power Member

    agora aconteceu à terceira tentativa, depois umas 30 tentativas à frente
     
  6. Anistruk

    Anistruk I folded Myself

    Eu sou cliente Meo e com um router igual ao teu. Fiz um teste e tenho sempre 1ms... Mas tb tenho uma pen da Belkin que não estou a usar e olha que não são grande coisa.
     
  7. Cooki3

    Cooki3 Power Member

    O que aconselhas então a usar como wireless? alguma marca ou msm placa em especial?
     
  8. Anistruk

    Anistruk I folded Myself

    É para desktop ou laptop? Sendo um ou outro... Linksys, se for desktop placa PCI sem duvida!

    Mas espera por mais opiniões...

    Abraço
     
  9. Cooki3

    Cooki3 Power Member

    É para desktop... mas não sei uma placa boa para usar. Queria uma com um sinal extremamente forte se possível
     
  10. Warlord

    Warlord [email protected] Member

    a melhor forma de despistar o problema da pen e ligar por cabo de rede, se continuares com spikes ou e do router ou de algum software k tenhas a correr.
     
  11. Anistruk

    Anistruk I folded Myself

    Era o que eu estava para sugerir agora, levavas o pc para ao pé do router para teste e fazias lá o ping!

    Assim tiras as duvidas todas!

    Abraço
     
  12. Cooki3

    Cooki3 Power Member

    tenho um pc ligado por cabo la, e nao tem estes problemas... Alguma sugestão para uma placa melhor?
     
  13. Warlord

    Warlord [email protected] Member

    uma placa pci e nao usb
     
  14. Cooki3

    Cooki3 Power Member

    Pois, mas uma PCI já eu tenho, e comprei a USB porque esta pci era uma bela porcaria... nao apanhava quase nunca sinal, e quando apanhava a net estava super-lenta. É por ser USB que estou com estas quebras?
     
  15. Anistruk

    Anistruk I folded Myself

    Pode ser... primeiro porque a Belkin não me parece ser grande coisa (falo pela minha) depois porque estás sempre limitado á velocidade USB.

    Imagina que a porta que estás a usar é USB 1.1 e não 2.0....

    Mas o ideal era mesmo levar o pc para ao pé do router e ligar por cabo para dissipar todas as duvidas!
     
  16. Cooki3

    Cooki3 Power Member

    Como te disse, o pc que está ligado por cabo ao router não tem estas quebras :007: por isso não é culpa do router. Só gostava era saber a placa pci ideal para por neste pc.
     
  17. Anistruk

    Anistruk I folded Myself

    Nunca disse que o problema seria do router, o que disse foi para tentares ligar o pc EM QUE TENS A PEN USB WIRELESS no router por cabo!

    Para despistar se era do PC, imagina que tens o AV a fazer ***** tarefa que te atrasa o ping... vai comprar uma placa para ficares na mesma quando podias ter corrigido o problema?

    Abraço
     
  18. Warlord

    Warlord [email protected] Member

    exacto, o problema pode ser de software e nao de hardware (pen usb).

    alternativamente tb podes pegar num cd do ubunto e se ele detectar a placa usb fazer uns pings...
     
  19. Cooki3

    Cooki3 Power Member

    Estive agora com um portatil aqui mesmo ao lado do meu pc, e ao fazer o teste do ping, acontece o mesmo....

    Será então do router?
     
  20. Anistruk

    Anistruk I folded Myself

    O portátil está ligado à rede como? Cabo? Wireless? Com a pen usb que usaste no outro pc?
     

Partilhar esta Página