1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Router huawei HG520s ISP da clix com windows vista. Problemas na ligaçao wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jospires, 4 de Julho de 2008. (Respostas: 4; Visualizações: 1559)

  1. Boas noites!

    Queria pedir ajuda para um problema que me surgiu em conectar um novo portatil (e-escola) que vem com o windows Vista a um router (Hauwei Hg520, ISP da clix).

    O problema que me da é o seguinte. Consigo fazer a ligaçao numa boa ao router, mas fico sempre so com acesso local. Ja dei bastantes voltas com o problema e nao o consigo resolver de forma alguma.

    Ja fiz o update ao windows vista.
    O portatil da minha mana q tem xp consegue apanhar numa boa o sinal e ir a net por isso imagino q nao seja qualquer avaria do equipamento ou ma montagem.
    Ja fiz o update a placa de rede (Realtek Wireless LAN RTL8187L). Nao tenho a certeza se foi bem feito pq a versao do controlador ficou a mesma :S ..
    Uma vez que tb sou verde a trabalhar com windows vista.. penso que possa ser alguma definiçao q esteja errada

    por isso vim aqui pedir para que me ajudasem a resolver o problema

    Obrigado pela atençao.
    Cumprimentos
     
  2. Desumano

    Desumano Power Member

    Alô? Alguma luzinha de vida por aqui? :P Também tenho este problema na casa de um colega. Os dois computadores, com Windows Vista, detectam e conseguem aceder à rede, mas depois indicam que têm "Acesso Limitado" e não vão à internet de forma alguma. Por cabo ethernet, a ligação está na boa, por wireless é que não dá. Ajudem estas duas alminhas. :)
     
  3. GamzMaster

    GamzMaster Power Member

    estou EXATAMENTE com o mesmo problema que tu!!!! Já nao sei o que fazer para resolver isto!!!
     
  4. trinamixx

    trinamixx Power Member

    eu tb tenho o mm problema... Ja ha solucoes? ou passa mm por instalar o XP?
     
  5. Fortynine

    Fortynine Power Member

    Boas
    Esse modem tem de ter ip's e dns's na placa de rede wireless para funcionar:
    ip:192.169.1.10
    gateway:192.168.1.1

    Espero ter ajudado
    Cumps
     

Partilhar esta Página