1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

São tantos problemas, por onde começar?

Discussão em 'Windows 7 e anteriores' iniciada por Miccoli2099, 28 de Fevereiro de 2009. (Respostas: 10; Visualizações: 820)

  1. Ora bem, isto para mim é um desafio difícil, talvez para um de vós seja de fácil resolução.

    Tentando ser breve:

    Desconfio que uma pen com virus que trouxe da universidade esteja na origem disto. Pois passado pouco tempo depois de a ter usado no meu PC, o primeiro sinal foi o

    1)
    Internet Explorer, agora demora cerca de 20 segundos a ir para a página inicial quando o ligo (Mozilla tudo normal). Este foi o unico erro que aconteceu nos dois PC's.

    2) depois disso.. reparei que quando liguei tanto a máquina fotográfica por Usb, como Pens, diz "unidade não está formatada, deseja formatar?". E não saio desse ponto. Ou seja, usb para pens e maquinas deixou de funcionar. Porém o rato está por usb e continua tudo normal.

    3) ao criar uma unidade virtual com o Daemon reparei que não aparecia, simplesmente não dava. Nesse momento lembrei-me de ver se o Cd-rom e Dvd estavam a funcionar.. coloquei Cds, nem sinal de vida. Só dizem que não existe disco na unidade.

    4) A internet, apesar dos 18mb, tem estado bastante mais lenta, então a visualizar videos é onde se nota mais, demoram bastante mais a carregar (nos dois exploradores).

    5) Por fim um problema menor que já resolvi, as pastas ocultas não me apareciam quando clicava na opçao para as poder visualizar, a opçao voltava para Nao visualizar pastas ocultas. Um anti spyware resolveu.

    Pois bem, neste momento tenho aqueles estes problemas. Sei que a solução mais fácil é reinstalar o XP, porém neste momento essa seria mesmo a minha última opção, por razões diversas. Convém dizer que já utilizei o Ad-ware, CCleaner e Spybot. Tenho o Kaspersky actualizado e no scan rápido não detectou nada de mais.

    Sugestões?

    Obrigado a quem teve a paciência de ler.

    Cumprimentos
     
  2. Oforhiahrage

    Oforhiahrage Power Member

    Tenta estes dois procedimentos:

    Aqui

    Aqui

    Cortesia de Blue Zee.

    Cumpz
     
  3. Oforhiahrage agradeço a ajuda ;)

    Porém continua tudo igual apesar de ter feito exactamente esses passos. Isto é estranho de mais para a minha compreensão.
    Estive mais ou menos 10 dias sem anti-virus, pois tinha acabado a licença do AVG. Neste momento tenho o Kaspersky, ja fiz scan completo, e nada.

    Alguma ideia?


    Obrigado. Cumps
     
  4. stblink

    stblink Power Member

    Não é uma solução prática mas experimenta.

    pressiona na tecla do windows + E (abre o windows explorer)

    coloca o CD na drive e clicka na letra da respectiva drive (não clickes na letra da drive do lado direito, só no lado esquerdo).
     
  5. stblink

    Obrigado, mas continua a dizer: "insira um disco na unidade".


    O que eu sei é que fiquei sem a possibilidade de usar Cd's e Pen's, e não percebi porquê. Antivirus, Anti-spywares.. já corri esses programas. Por isso deve ser algo mais complexo..
     
  6. reinstalar windows? :(
     
  7. nian

    nian Moderador
    Staff Member

    Se não conseguires resolver isso de outra maneira, sim.
     
  8. NINJA1200

    NINJA1200 [email protected] Member

    Se fores pensar bem, o tempo que já perdeste de volta desta situação, já dava para teres formatado a máquina, reinstalado o SO e instalado a maio parte das coisas que precisas.
    Se pensares assim talvez no futuro verás que de facto há coisas que não vale a pena perder muito tempo.

    Hasta!
     
  9. angelo_torani

    angelo_torani Power Member


    1) Limpa o histórica , cookies , tudo... para ver se fica mais rapido.
     
  10. Amaral

    Amaral Power Member

    O melhor é mesmo formatares ;)
     

Partilhar esta Página