1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sapphire hd 2600pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SkeZe, 14 de Novembro de 2008. (Respostas: 3; Visualizações: 489)

  1. Boas,
    comprei esta gráfica a uma amigo e estou com um problema.

    O problema é o seguinte;

    Depois de instalar os drives, dá-me um problema se é que se pode chamar problema, não sou capaz de ver no ecrã todo, ou seja, no lcd full hd, fico com um ecrã dentro do lcd, não me apanha o ecrão todo, fica com 3 dedos em cima de lado e em baixo.

    Será dos drives? Já tentei de tudo e todos os tipos de drives e acontece sempre o mesmo.

    Como posso resolver este problema, já alguém teve o mesmo problema, e conseguiu resolver?

    A placa que estou a falart é esta: http://www.sapphiretech.com/us/products/products_overview.php?gpid=180&grp=3

    Cumps...
     
  2. toquio

    toquio Power Member

    já mexeste nas defenições do Catalyst deves resolver o teu problema lá
     
  3. MasterKing

    MasterKing Power Member

    Qual a resolução desse LCD? Apesar de não me parecer esse o problema, deves consultar no site do fabricante a resolução maxima sopurtada, que pode ser inferior à do teu LCD

    Abraºp
     
  4. Sim, já. Estou desconfiado que o problema é mesmo dos drives, isto pq quando instalei os do cd que vinha com a placa deu-me aquelas informações de files mais antigos, se queria substituir, depois instalei os da sapphire e o hotfix que eles têm lá e ficou na mesma.

    Acho que vou formatar e tentar de novo, se alguém tiver uma placa igual e que tenha os drives correctos, que me dê umas luzes....

    o Lcd é full HD ''1080p'' e placa também suporta essas definições, logo, o problema não será esse.

    Cumprs...
     

Partilhar esta Página