1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sem SOM em Certos Jogos..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AlmaMater, 25 de Fevereiro de 2003. (Respostas: 7; Visualizações: 1377)

  1. AlmaMater

    AlmaMater Power Member

    Olá pessoal!!!!
    Uma duvida se alguem souber responder..
    Em alguns jogos tipo (MOHAA, LordOfRings etc) fico sem som..
    só volto a ter se reiniciar o jogo e com um pouco de sorte acontece mais uma x ou 2...
    Tenho som Onboard (REALTEK sound driver (AC 97)), Directx 8.1m, WinXP..não sei k possa ser.. é so em jogos..!
    Penso que não haverá nenhum conflito com o directx!

    Se alguem souber..


    []s
     
  2. RuJotta

    RuJotta Power Member

    A sua board não é uma Gigabyte por acaso? Se fôr, vá ao site da Gigabyte e faça o download das últimas drivers e reinstale o DirectX. Se não fôr, tente arranjar as drivers e faça o mesmo.
    Quer um conselho? Arranje uma SBlaster Live!5.1 Player que estão baratíssimas e deixe o som onboard.
     
  3. AlmaMater

    AlmaMater Power Member

    blashyrkh

    è sim.
    Uma gigabyte, já fiz o dwonload das drivers RealTek e reintalei o XP mas de x em qdo acontece o mesmo...
    Também acho melhor comprar uma placa de som e deixar o som onboard....

    Thnks!
     
  4. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Pah já tive várias boards com AC97 e nunca tive qq tipo de problema... tens a certeza que tens tudo bem instalado? No device manager não há conflitos?

    Já viste as settings do som on-board na bios? tens a última bios?

    Essa board tem chipset via? Tens os últimos drivers? (www.viaarena.com)

    Experimentar reservar um IRQ só para o som onboard e atribui-o manualmente.
     
  5. AlmaMater

    AlmaMater Power Member

    Há uns pontos de exclamação no DeviceManager mas tem haver com outros perifericos... A bios foi actualizada no fim de 2002 (Dez.) ainda n vi se ja saiu outra act.

    Qto ao IRQ logo experimento pk agora n tou em casa e depois ja digo... é k é mesmo so em jogos..!


    Obrigadão.
     
  6. AlmaMater

    AlmaMater Power Member

    ...Help

    Queria uma opinião, a minha board ainda está na garantia, não sei se este problema de som poder ser mesmo problemas de board ou de alguma configuração eskesita..
    A minha board é a GA-8IE533:Link


    CHIPSET:
    Intel® 845E
    Intel® 82801DB ICH4
    Realtek ALC650 PCI sound controller chip
    Super I/O: ITE8712 chip
    1 x 2M bit flash ROM

    Já instalei as ultimas drivers de Som RealTek mas tb n resultou porque em alguns Jogos Fico sem som e tenho k reiniciar o jogo.
    Penso que poderá ser algum conflito com o DirectX.
    Que aconselham? a comprar uma placa de som!?
     
    Última edição: 14 de Março de 2003
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Antes de comprares o q quer que seja manda um mail para a gigabyte a descrever o problema.

    Já agora tens o PC em OC? Tens td bem configurado na BIOS?

    Isso a ler DivX e mp3 funciona bem? O site da Gigabyte não tem os drivers? Tens o WinXP actualizado? Ja reinstalaste o directX?
     
  8. AlmaMater

    AlmaMater Power Member

    Oix.
    Ya vou mandar então um mail..
    O PC não esta em OC..ta tdo normal, a BIOS ta fixe, a Ler Filmes e Mp3 Ta tdo bem.. O DirectX n reinstalei pk diz k ta tdo bem..Versão 8.1, o XP ainda n actualizei..mas n deve ser por isso!

    Vou enviar 1 mail..
    Os gaxos da minha antiga board responderam-me uma vez pode ser que estes tambem..:)
     

Partilhar esta Página