1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Sera q me podem ajudar!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Red Devil, 18 de Maio de 2002. (Respostas: 10; Visualizações: 1428)

  1. Red Devil

    Red Devil Power Member

    O caso e o seguinte, tenho um pc com uma fonte at a qual se avariou, mas a board tem suporte atx pelo que vou usar uma fonte destas. Mas Que raio de interruptor e q tenho q usar para ligar isto uma vez q a caixa e at.

    Sera q posso utilizar o interruptor do reset?
    Ou faço uma ligação directa com um interruptor inventado a pressa, fico a espera q digam qualquer coisa.

    :001: :001: :001: :001: :001: :001:
     
  2. Crusher

    Crusher Power Member

    err... penso que não dá... AT e ATX são incompatíveis, portanto acho que fontes também serão...

    Uma sugestão que te posso dar é por exemplo, veres se em ambos os cabos as ligações são iguais, ou seja, 5v no AT para os 5v no ATX, ground...etc...
    Normalmente nos manuais das mobos diz o que vêm em cada pino do conector e também a fonte deve dizer qualquer coisa...

    Convertores não conheço, mas se quiseres arriscar, inventas... :D
     
  3. apoc

    apoc Power Member

  4. savagedemon

    savagedemon Banido

    Não percas a tua paciençia com isso começa é a pensar comprar uma caixa.
    Se fores de lisboa e conheçeres Benfica há lá uma loja que vende caixas sem fonte....
     
  5. Morpheus

    Morpheus Banido

    e se kiseres mm n te xatiares mais compras um pc novo k é o k ta na moda ... eheheh ... n deves de inventar é preferivel comprares uma caixa nova ...
     
  6. Red Devil

    Red Devil Power Member

    eu tenho outro pc queria era meter o velhinho a trabalhar:
    que por acaso ate trabalha so não me aparece imagem no monitor por que será?
    ele arranca o disco trabalha mas não tenho imagem será uma configuração errada uma vez que isto estava a correr com um ibm 166+ e agora está com um k6-ii 400.
     
  7. savagedemon

    savagedemon Banido

    Hummmmmm por acaso ele bipa se sim quantos bips ouves?
     
  8. possessed

    possessed Full Throttle BOINC Roller


    não é o caso de serem compativeis ou não, acontece sim é o facto de existirem motherboard que posssuiam connectores AT e ATX (a minha QDI do meu K6 tem) por isso deve funcar
     
  9. Red Devil

    Red Devil Power Member

    sim a board tem um conector de alimentação atx é uma pcpartner

    só que aquela m**** ñ tem imagem se o problema fosse do slot agp ou pci uma vez que experimentei os dois tipos de placas gráficas, o pc não arrancava, pois não?

    eu continuo a pensar que é da configuração pois se tambem fosse do cpu este ñ arrancava, pois não?

    será que alguem me pode relembrar os motivos para falha no arranque! e menos que o speaker esteja avariado não houve beep's
     
  10. vcore

    vcore Power Member

    A solução para poderes trabalhar com uma fonte ATX com essa board...nas fontes At existe um cabo que tem um interruptor que liga e desliga a fonte, nas ATX não existe interruptor pois a Fonte vai á propria board "buscar" o sinal para arrancar... a solução é a seguinte: na board no sitio onde ligas aqueles cabos finos do HDD led, Power Led, reset, ect existe lá dois pinos que devem dizer sp-sw ou algo semelhante(confirma no manual da board), basta ligar dois fios a esses conectores e depois com um interruptor ligar a board...se não tiveres manual com uma chave de fendas une esses dois pinos que a board deve arrancar...depois é só instalar um interruptor...se a tua board tiver um botão a dizer "turbo" utiliza esse e os cabos que estão ligados a ele.
     
  11. Red Devil

    Red Devil Power Member

    a board tem pinos que dizem on/off
    sim tenho um botão de turbo

    obrigado vcore
     

Partilhar esta Página