1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Será que keimei o meu PIII?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por underworld, 30 de Janeiro de 2004. (Respostas: 3; Visualizações: 805)

  1. underworld

    underworld Power Member

    O meu computador começou por crashar com 1 barulho estranho 2 vezes enquanto estava a jogar Call of Duty.

    Fui ver o que se passava e reparei que a ventoinha do cooler tinha parado. Arranjaram me outro cooler e a partir daí o computador arranca, passa o écran com o logotipo do Windows XP mas depois o monitor fica preto e a luzinha a piscar e não passa daí

    Formatei o disco, instalei o XP, aquilo fez reboot e já deu. Contudo assim que reiniciei no outro dia o problema voltou ao mesmo.

    E o mais estranho é que consigo sempre entrar em modo de segurança no XP.

    Alguém sabe o que se passa?
     
  2. Biker_

    Biker_ Power Member

    Suponho que se o CPU tivesse queimado não funcionaria de maneira nenhuma... desconheço "meias" avarias em processadores. :D
    Tenta ver outras coisas... não será qq problema da gráfica? Desde a própria gráfica, aos drivers da mm...
     
  3. MGaspar

    MGaspar Power Member

    ao fazer boot pro windows xp carrega F8 e entra em modo vga.
    despois disso nao vais ter mais probs
     
  4. underworld

    underworld Power Member

    THANX BIGBOY!!!!

    Era isso mesmo!!!!! Activei o modo VGA e já ficou tudo normal!

    E tava mesmo a precisar do computador em condições, mas já não sabia se era do monitor, do processador, da placa gráfica, da motherboard.... Era um bocado difícil assim

    Mais uma vez obrigado pela dica!
     

Partilhar esta Página