1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Shut Down Results On Restart !!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por VoRtAn_MaDgE, 6 de Fevereiro de 2005. (Respostas: 3; Visualizações: 652)

  1. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Boas pessoal...

    Estou com um problema estranho no trabalho k é o seguinte...

    Tenho um pc de cliente k possui o xp home edition, assim k faz shut down este automaticamente reinicia...

    Ora já varri a net acerca do issue e há vários relatos deproblemas desta natureza, desde problemas com o xp e o roxio, o norton2003 (cliente tem instalado o 2002, já o actualizei todo), o restart automático do windows caso haja algum problema e mais um cem numero de casos k não me vêm agora á cabeça.

    Neste último caso desactive esta opção no xp aparece-me ao desligar um belo bsod do irq_not_less_or_equal

    Também já andei pela bios a desactivar pnp os e a mexer no reset data o problema mantêm-se...já actualizei a mesma também...

    Dei também uma vista de olhos no event viewer do xp e efectivamete aparece-me lá 2 avisos e um erro, terá a ver directamente com o mesmo?

    Começo já a pensar numa formatação de raiz com td o k seja d update a drivers e software feito, mas como por norma a formatação é a mh última opção, gosto de dar a volta aos problemas, pode ser k alguma alma caridosa dê um dica frutifera ou então que já tenha passado pelo mesmo e saiba dar a volta ao problema!

    btw o sp2 tá instalado!

    É verdade a board é uma Jetway P4MDPT e tem os últimos drivers da via instalados!

    Bem hj lá vou andar d volta d novo do bixo a ver se me lembro d algo...

    Virei vir ver a thread esporadicamente durante o dia quando tiver tempo

    Desde já obrigado e abraço a todos! :)
     
  2. KRU$TY

    KRU$TY Power Member

    gostei da frase " virei vir ver " uma sequencia k cria um som engraçado :p

    ñ estou a ver com resolver esse problema :(
     
  3. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Pelo sim pelo não lá vou sacando os drivers mais recentes componente a componente, nã vá ter de ser a solução a formatação :rolleyes:
     
  4. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Bem como estaria a perder muito tempo com a máquina e o cliente acordou em instalar o s.o de novo fazendo backup do k necessitaria apagou-se tudo e instalou-se tudo de novo...

    S.o instalado de novo, xp reconheceu tudo, shut down normalíssimo, tanto com o restart automático em caso de falha do sistema on ou off...

    Uma coisa k alterei por mera precaução foi desactivar tudo o k estivesse na bios relativo ao wake on...all disabled!

    Tb ao contrário da instalação do cliente instalei s.o com o sp2 de origem, não através de actualização como estava feita na anterior instalação!

    Funciona é o k interessa...

    Vamos lá ver se agora é de algum programa k lá tinha... falta instalar ainda muita coisa :mad:
     

Partilhar esta Página