1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Skype deixou de funcionar

Discussão em 'Windows 7 e anteriores' iniciada por cs.oyen, 19 de Janeiro de 2013. (Respostas: 2; Visualizações: 1128)

  1. cs.oyen

    cs.oyen Power Member

    Viva,

    Tentei abrir hoje o Skype e o programa não passa do logotipo. Já desinstalei e voltei a instalar mas não dá :S

    Por exclusão de partes a única coisa que instalei antes de isto acontecer foi o AVG IS 2013.

    ALguém pode dar uma ajuda?

    Cumprimentos.
     
  2. Zend

    Zend Power Member

    Já me aconteceu ele deixar de funciona algumas vezes sem razão alguma, a solução foi reinstalar e dai nunca mais deu problemas.

    Eu não uso o AVG, será que pode ter ele sido a bloquear a ligação ou até mesmo bloquear um processo do Skype fazendo ele deixar de funcionar?
    Se existir algo de "programas bloqueados" ou "ligações bloqueados" no AVG tenta ver se dá para remover, mas é estranho um anti-vírus fazer isso.

    Boa sorte!
     
  3. cs.oyen

    cs.oyen Power Member

    Desde já obrigado!

    Já resolvi o problema, vou partilhar com o pessoal como resolvi.

    Antes do AVG eu tinha o McAfee que desinstalei, mas depois de ler na net casos parecidos com o meu também constatei que o Skype para a interface do Windows 8 também não funcionava, então corri o McAfee Removal Tool ... reiniciei e já o Skype e outras Apps do Windows funcionaram sem espinhas.

    Cumprimentos.
     

Partilhar esta Página