1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Sou mesmo chato...

Discussão em 'Windows Desktop e Surface' iniciada por sergio_silva, 31 de Janeiro de 2007. (Respostas: 5; Visualizações: 860)

  1. sergio_silva

    sergio_silva Power Member

    Mas é assim eu ontem aventurei-me a instalar o novo e polémico Vista. Mas o problema foi este:
    1º: a instalação correu bem reconheceu todo o hardware
    2º: Como tenho vários discos na máquina instalou o Vista na partição G:/
    3º: Correu normalmente mas ao reiniciar só reconhece a partição antiga do XP como faço para que me peça no arranque para pedir qual dos dois OS quero trabalhar.
    4º: Aconselham os dois SO ou devo só deixar um deles e nesse caso qual o mais indicado.

    Já agora a máquina em questão é a que está referenciada por baixo do meu nome de utilizador, e agradeço desde já a vossa ajuda. Bem hajam.
     
  2. JCmendes

    JCmendes Power Member

    Humm... não dará no F8 logo no inicio do boot e seleccionar o disco para arrancares?

    é assim que eu faço no meu.
     
  3. Taz

    Taz To fold or to FOLD?

    Quem sabe se por algum acaso não desligaste o menu onde se escolhe que OS arranca... Do género:
    control panel \ system \ advanced \ startup and recovery \ time to display list of operating systems » desligado ?
     
  4. sergio_silva

    sergio_silva Power Member

    oh TAZ!!! grrrrrrrrrrrrrrrrrr..........................

    Mas isso na bios ou no menu iniciar do "Bista"???
     
  5. Transmontano

    Transmontano I folded Myself

    É no menu, exacto!
     
  6. Luis_

    Luis_ Power Member

    .
     
    Última edição: 10 de Setembro de 2009

Partilhar esta Página