1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Sysprep e Vista

Discussão em 'Windows 7 e anteriores' iniciada por sLid3r.pt, 10 de Agosto de 2009. (Respostas: 7; Visualizações: 1710)

  1. sLid3r.pt

    sLid3r.pt Power Member

    Caros,

    Alguém que tenha experiencia a configurar o Sysprep no Vista que me possa dar umas luzes? Pequeno "guia".
    Em XP sei configurar sem problemas.

    Obrigado,
    André Coelho
     
  2. syqe

    syqe Power Member

    Será mais fácil dizeres que duvidas tens.
     
  3. sLid3r.pt

    sLid3r.pt Power Member

    - Diferenças entre o Audit e OOBE;
    - Se basta correr o sysprep.exe para o "configurar" em c:\windows\system32\sysprep\sysprep.exe;
    - Se posso ter password configurada no conta Administrator local, visto sempre que tenho password dá-me erro após Sysprep;
    - Como tirar o Sysprep de Startup, sempre que acabo de iniciar uma máquina pela 1ª vez com Sysprep configurado;

    Para já, são essas :P

    Cumps
     
  4. syqe

    syqe Power Member

    A grande diferença entre o audit mode e o out-of-box experience é o modo como pc inicia após o sysprep.
    O audit mode tem como objectivo ainda configurares mais qualquer coisa antes de ser usado, o OOBE inicia como se tivesse acabado de ser instalado.
    Provavelmente existiram mais diferenças, mas não tenho um conhecimento muito profundo neste caso.

    Sim basta.

    Tanto quanto sei a password de administrador deve ser vazia e definida após o primeiro boot
    Não percebi.
     
  5. sLid3r.pt

    sLid3r.pt Power Member

    Thanks pelas respostas.

    Em relação à ultima questão, explico melhor:
    Depois de configurar a máquina com sysprep (c:\windows\system32\sysprep\sysprep.exe) tanto com Audit ou OOBE e efectuar o 1º Reboot, logo ao arrancar e depois do Windows executar as 1ªs "configurações" do Sysprep, quando fazemos login no Windows (ex: Administrator), a mesma janela de configuração do Sysprep (c:\windows\system32\sysprep\sysprep.exe) aparece novamente em "Startup". Mesmo se rebootarmos várias vezes, sempre depois do login, o sysprep.exe aparece.
     
  6. syqe

    syqe Power Member

    Epa tal nunca me aconteceu, se te logares com outro user sem ser o Administrator também acontece?
     
  7. sLid3r.pt

    sLid3r.pt Power Member

    Yep, acontece.
    Adicionei de seguida a máquina ao domínio e fiz login com um user de domínio acontecendo o mesmo. :S
    Estive a ver a pasta Startup e não está lá, nem no Run... mas a verdade é que arranca sempre a janela de config do Sysprep...
    Tive a fazer umas pesquisas no grande amigo Google e reparei que há vários users a relatar o mesmo, mas soluções ainda não achei nenhuma :S
     
  8. syqe

    syqe Power Member

    Com Vista Manila, SP1, SP2? O comportamento mantém-se sempre?
     

Partilhar esta Página