1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

teclado ~~´´ nao e bugbear

Discussão em 'Windows 7 e anteriores' iniciada por Sppeeedy, 4 de Agosto de 2009. (Respostas: 29; Visualizações: 2912)

  1. Sppeeedy

    Sppeeedy Power Member

    Boas.

    Tenho um problema no teclado que nao consigo resolver. nestas duas teclas ~~´´ mal pressiono escrevem logo em duplicado.. logo n~~ao d´´a para por acentos .

    Alguma ajuda ?

    cumps
     
  2. crmh.

    crmh. Power Member

    Parece coisa de vírus. Para verificar, siga este procedimento.
     
  3. redshot

    redshot Electromoderator
    Staff Member

    Boas, isso é um vírus. Com um scan do Malwarebytes deve ir ao sítio.

    Cumps
     
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Isso da "reparação geral" do Advanced SystemCare inclui a famosa "reparação do registo"? É que devo avisar que as reparações do registo não são tão amigáveis como podem aparecer. Aliás podem tornar o PC mais lento e danificar doutras maneiras o SO, causando efeitos indesejados. Se forem a ver nem existe nenhum estudo "independente" sobre o verdadeiro impacto dessas limpezas/reparações de registo. Quando digo "independente", refiro-me a estudos feitos por outros sem serem as próprias empresas que criaram esses programas, pois como devem calcular elas querem vender o seu peixe e não se importam de dizer que o seu software é o melhor... Resumindo, mexer no registo com esse programas é arriscado e cada vez menos necessário nos recentes SOs, visto que estes deixam cada vez menos registo desnecessários.
     
  5. Sppeeedy

    Sppeeedy Power Member

    Fiz tudo isso.

    Agora piorou :x sem que inicio o computador em vez de me aparecer o meu desktop, aparece um ecra todo azul sem icones e nao funciona nada a nao ser o taskmanager. Não sei o que fazer, não queria formatar porque se trata do computar de trabalho. Já tentei iniciar em modo de segurança, mas tudo igual. Alguem me pode ajudar?

    cumps
     
  6. crmh.

    crmh. Power Member

    No taskmanager, execute a tarefa rstrui e restaure o sistema.
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Consegues saber se o problema inicial foi resolvido?

    CUmps
     
  8. Blue Zee

    Blue Zee Power Member

    CTRL-ALT-DEL

    Separador Aplicações > clique em Nova Tarefa > escreva explorer e clique OK

    O que acontece?
     
  9. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Descarregue através doutro PC o ComboFix. Meta-o programa numa pen e ligue-a ao PC infectado (a pen deverá ficar infectada, daí que não a ligue a outros PCs sem a limpar primeiro). Abra o Gestor de Tarefas e clique "Ficheiro"--> "Nova tarefa..."-->"Procurar..."-->"Computador"-->"Disco amovível..."-->"ComboFix". Deixe o programa correr e siga todas as instruções deste. Mesmo que diga para desligar o Anti-vírus. Para desligar o Anti-vírus vai ao Gestor de tarefas e faz o mesmo que fez para o ComboFix, só que agora procura pela pasta aonde está o Anti-vírus, de seguida abre-o e desliga-o.
     
  10. Sppeeedy

    Sppeeedy Power Member

    diz que nao consegue localizar o ficheiro explorer

    No restauro do sistema pressiono no seguinte e nao acontece nada.. não restaura.

    do teclado ? agora pouco interessa pois nem posso sequer utilizar o computador :x Mas pesso que nao ficou resolvido
     
    Última edição pelo moderador: 6 de Agosto de 2009
  11. Blue Zee

    Blue Zee Power Member

    Descarregue daqui:
    http://www.box.net/shared/cz7v5cuxxa

    E copie para a pasta C:\Windows.

    Reinicie o PC. Resolveu?
     
  12. redshot

    redshot Electromoderator
    Staff Member

    Boas, a limpeza deve ter eliminado ficheiros do sistema infectados.

    Para reparar isso, tens que utilizar o CD do XP para efectuar uma reparação completa ao sistema operativo. Não é a que aparece na primeira janela, que leva a uma linha de comandos, é a que aparece depois de ele detectar os sistemas operativos.

    Cumps
     
  13. Sppeeedy

    Sppeeedy Power Member

    Continuo com o problema, agora já consigo entrar no windows e ja consigo por acentos, mas agora não consigo por exemplo abrir o icon "meu computador" abre-me a pesquisa do windows. E quando carrego em algum atalho ou pasta abre o microsoft Office OneNote.
     
  14. Blue Zee

    Blue Zee Power Member

    Tente a reparação do Windows como sugerido pelo redshot.

    Mas o ideal seria formatar e reinstalar, desde que tenha feito as cópias de segurança do que precisa.
     
  15. Sppeeedy

    Sppeeedy Power Member

    o virus que me identifica é o tdss. o ficheiro é o geyekrtitvbro.dll . não consigo remover-lo
     
  16. iUser

    iUser Power Member

  17. Blue Zee

    Blue Zee Power Member

    Já usou o Malwarebytes Anti-Malware sugerido anteriormente?

    Instale, actualize e faça um scan completo.
     
  18. ancinic

    ancinic Banido

    Usa o FileASSASIN do Malwarebytes para apagar esse geyekrtitvbro.dl.
     
  19. Sppeeedy

    Sppeeedy Power Member

    Já, ele detecta sempre o malware, e diz que vai remover ao reiniciar, mas depois detecta-o de novo sempre.. já experimentei em modo de segurança mas é igual.
     
  20. Sppeeedy

    Sppeeedy Power Member

    Não consigo localizar o ficheiro, ele está em " \\?\globalroot\systemroot\system32\geyekrtitvbro.dll.
     

Partilhar esta Página