1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Temperatura de um 2600+?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Finkel, 23 de Dezembro de 2003. (Respostas: 20; Visualizações: 1444)

  1. Finkel

    Finkel Power Member

    Estou com alguns problemas com o computador. As especificacoes sao as seguintes:

    Athlon XP 2600+
    Abit AN7
    Cooler Thermalkate Silent Boost

    Quando vou a bios e vejo a temperatura do cpu, esta sempre a aumentar e quando chega aos 75 graus comeca a dar o alarme. Desligo um bocado e aquilo passa a ficar a 1150mhz, com uma temperatura constante de 36-38º.

    Isto e normal? Ele nao ta a fazer nada e tem temperaturas tao elevadas?
    Agradecia que me ajudassem. Caso precisem de mais alguma informacao para isso e so perguntar.
    Desde ja obrigado.
     
  2. Nemesis11

    Nemesis11 Power Member

    75º.......8o

    Isto pode parecer estupido, mas a fan está a funcionar?
    Só se o sensor se passou........não estou a ver mais nada.
     
  3. apoc

    apoc Power Member

    ou tens o cooler mal montado ou então board para rma
     
  4. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    acho que mesmo para cooler mal montado esta uma temperatura muito alta, deve ser outra coisa qualquer
     
  5. Vandrare

    Vandrare Power Member

    ve bem o cooler, no outro dia meti o cooler mal e liguei o pc, e tava smp a reiniciar. so depois descobri k era o alarme da temperatura com o cpu a 86ºC8o
     
  6. SwimmerBoy

    SwimmerBoy Folding Member

    só por curiosidade...pasta termica???

    cooler bem colocado???

    Vê lá isso.....mto tempo a essas temperaturas é perigoso....
     
  7. bcunha

    bcunha Power Member

    Deves estar a brincar, tenta ligar um 2600 com o cooler mal montado (sem estar a tocar na totalidade do core) e logo vês, até consegues fazer torradas :D

    Eu aposto que o cooler não está a tocar bem no core.

    Cmps.
     
  8. Finkel

    Finkel Power Member

    Provavelmente deve ser o cooler que nao faz grande contacto. Se fizer um pouco mais de pressao aquilo baixa logo para 57-58. Mas fiz tudo como devia, onde e que pode tar a falhar?
    E ja agora quais as temperaturas que teoricamente deveria obter em idle e em full load?
     
  9. Finkel

    Finkel Power Member

    Bem pondo o senser da propria caixa para medir a temperatura do processador fico com os seguintes valores:

    a 1150mhz: mobo indica 37-38 e caixa 34-35

    a 1950mhz: mobo dispara, xegando a passar dos 75, onde estabiliza. na caixa a temperatura estabiliza nos 50-54º.

    Quando faco um pouco de pressao para encostar melhor o cooler ao cpu a temperatura desce alguns graus.
    Mas o facto e que segui todas as instrucoes para montar o cooler e ele parece bem enconstado. Ja tinham perguntado e sim, coloquei massa termica.
    Outra questao sao as esponjas nos 4 cantos do cpu. Eles dizem para nao retirar aquilo, pois o cooler nao deve assentar todo directamente no cpu, mas sim so naquele rectangulo do meio. Mas poderá ser isso a impedir que o cooler assente completamente?
     
  10. apoc

    apoc Power Member

    queres um conselho .. tira td da caixa para fora e depois monta o cooler fora da caixa e ve se fica realmente bem montado pois isso é impossivel

    tu com isso em fsb 100 consegues ter temp mais altas q eu no meu tbird 1.33 com fsb 133 ( e acredita q este aquece mais q esse) com um cooler ranhoso

    qt tens de vcore ? ve se ta a 1.65 se tiver mais alto baixa ate 1.65 ou menos pois a uns q trabalham a menos.
     
  11. Finkel

    Finkel Power Member

    Nao percebo muito disso. O Vcore e o q? Cpu core voltage? Isso ta a 1,844
     
  12. Mr.Mike

    Mr.Mike I fold therefore I AM

    Mas essas temps são com ou sem overclock?
    Já experimentaste o MBM? Dá-te os mesmos valores?
    notas uma variação de temperaturas credível? do género, se abrires a caixa a temp desce?
     
  13. Finkel

    Finkel Power Member

    Epah comprei caixa board cpu e memorias e grafica. Liguei e aquilo comecou a apitar por todos os lados, era o alarme da temperatura. Os valores sao os que vinham de origem, n fiz overclock nenhum.
    Esse cpu core voltage e muito alto? E isso que devia tar a 1,65.
    Ah e nem fechei a caixa, ta sem o painel laterarl.
     
  14. red_warrior

    red_warrior Power Member

    Comprei um XP 2600+ e instalei-o á pouco mais de uma hora e as temperaturas do CPU andam entre os 35-40 graus.
    E o cooler não é grande coisa. Foi o que veio com o cpu.
    Btw qual é a velocidade do XP 2600+ ? corre a 2.13 certo ? :p
     
  15. OddZ

    OddZ Power Member

    epah, 62ºC tive eu Hoje no meu PIV!!! lolol

    um fio enrrolou-se no cooler, e o pc rebootou ... e apareceu a gaja da asus " Cpu Fan balbalbal"

    lol ... :|

    esses processadores andam numa temperatura de 35-40ºC ... menos se o cooler for bom como e' obvio :)
     
  16. apoc

    apoc Power Member

    o gajo tem o vcore a 1.85 basta o cooler não tar posicionado como deve ser para aquilo disparar

    esse cpu salvo erro so precisa no maximo 1.65 v tenta alterar isso na bios senão diz ai a versão da bios e o fabricante para a gente explicar
     
  17. Mig

    Mig Power Member

    Essa caixa não estará com febre? :rolleyes:
    Está com temperaturas muito altas! :D
     
  18. Finkel

    Finkel Power Member

    Nao percebeste ou se calhar expliquei-me mal. A caixa tem um sensor que permite ver tambem a temperatura do CPU. Tava a dizer os 2 para mostrar as diferencas.

    Pus o cooler que vinha de origem e apesar de estar melhor ainda continua nos 60 e muitos, 70. A bios é a AwardBios v1.3 da abit. Ja tem o Soft Menu que da para ir la alterar. Altero o CPU Core Voltage certo?

    Tou com as seguintes opcoes:

    Externeal Clock - 166Mhz
    Multiplier Factor - 11.5
    AGP Frequency - 66 Mhz
    CPU FSB/DRAM ratio - Auto
    CPU Interface - Disabled

    (nao devia ter um multiplicador mais elevado para dar os 2.13Mhz?)

    Power Supply Controler - System Deafult
    CPU Core Voltage 1.844v
    DDR SDRAM Voltage 2.65
    NB Core Voltage 1.60v
    AGP Voltage 1.55v

    Isto sao as opcoes selecionadas.

    Agora quando vou ao Voltage Monitoring esta tudo mais ou menos consistente menos o CPU Core Voltage que se encontra a 1.99, 2.00. Mesmo que altere nas opcoes para 1.65 ele nao desce, fica sempre nesses valores (1.99, 2).
    Tou a comecar a desesperar :005:
     
    Última edição: 24 de Dezembro de 2003
  19. apoc

    apoc Power Member

    esse vcore tem q descer normlamente usam-se esses valores com sistemas de arrefecimento decentes e não a ar p.e. wc ou prommy

    faz um clear cmos ( a maneira mais practica e sacar a pilha da bios fora durante um minutinho ) depois tenta confgura td manualmente.
     
  20. JAFoNEXUS

    JAFoNEXUS Power Member

    ya!!! esse vcore é um exagero para um cpu q nao ta em OC. clear cmos e ve se fika na mesma esse vcore....
     

Partilhar esta Página