1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba satellite L750/755D

Discussão em 'Novidades Portáteis' iniciada por sniper55, 13 de Outubro de 2012. (Respostas: 6; Visualizações: 1362)

  1. sniper55

    sniper55 Banido

    Tenho um Toshiba satellite L750/755D á vários meses, portátil apenas para ir á net, jogar um fifa e ver uns filmes na tv quando o ligo por cabo hdmi!!
    Ontem deu o primeiro problema depois de tantos meses a trabalhar.
    Este é um portátil que não tem nenhum botão para ligar/desligar o wi-fi (pelo menos desconheço), tem que ser pelo fn + f8 e desta vez não aparece a opção de desligar ou ligar. Diz apenas que está desligado e para o ligar.

    Existem algo que se possa fazer? Do tipo software ou alguma artimanha!!
    Não o queria levar já para a garantia por uma simples coisa, simples como quem diz. Não gosto de o ter ligado á net por cabo e onde o comprei, é coisa para ficar sem portátil mais coisa, menos coisa por quase 1 mês/2 meses.
     
  2. brruno

    brruno Power Member

    seja onde vor que o tenhas comprado o periodo maximo com que te podem ficar com ele é 1 mes...

    isso parece ser problema de software, experimenta reeintalar a drivers
     
  3. ABastos20

    ABastos20 Power Member

    Não desactivaste as flash cards da toshiba no painel de tarefas, pois não?

    Isso acontecia-me muitas vezes por desligar coisas ao engano.
     
  4. sniper55

    sniper55 Banido

    Que eu saiba, não desactivei nada.
    Isto foi de um momento para o outro que o wi-fi se desligou e nunca mais ligou!!

    Reinstalar as drivers já me passou pela cabeça, no entanto, ainda não criei o disco com o software que o portátil tem.
    Pois os portáteis actuais, não trazem cd. E também caso não deia as drivers, ao ir para a garantia, pegam logo por ai!! Isto não dá porque andou aqui a instalar coisas e tal!! Andou a mexer nas drivers.
    Mas já alguns dias que notei algo estranho. Instalava actualizações, dava erro e voltava a instalar novamente quando iniciava o portátil!! Pode ser a causa deste problema.

    O que irei fazer é ouvir mais opiniões, ler e pedir apoio da toshiba antes de ir para a garantia. Se vai e o problema tem solução sem ser formatar, eles ou qualquer técnico o que faz logo sem procurar a solução é formatar. No fim apresentam uma continha não muito agradável e vai embora. Independentemente se tem garantia ou não. Isto se for problema de software.
     
  5. brruno

    brruno Power Member

    Última edição: 14 de Outubro de 2012
  6. sniper55

    sniper55 Banido

    Mas ao que parece, como deixou de funcionar do nada, hoje do nada também começou a funcionar novamente!!
    Sem instalar qualquer tipo de drivers!!
    Portáteis e as suas macacoas!!
     
  7. brruno

    brruno Power Member

    :rofl: , ameaçaste-o de morte , ele ouviu-te e decidiu voltar a funcionar ;)
     

Partilhar esta Página