1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Toshiba sem imagem

Discussão em 'Novidades Portáteis' iniciada por twinspark, 1 de Novembro de 2012. (Respostas: 6; Visualizações: 924)

  1. twinspark

    twinspark Power Member

    Olá a todos.
    Tenho um Satelite M70-164 e estava muito bem na net quando de repente desapareceu a imagem.....sem mais nem ontem.
    Ele tem luz, porque percebe-se que está retroiluminado, mas imagem nada.
    Se ligar à televisão está impecável.
    Alguém tem ideia do que será?
    Valerá a pena mandar arranjar?
    Obrigado pela vossa colaboração.
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    Só para ver se percebi, dá para ver a imagem mas é como se o ecran não tivesse luz, é isso ?
     
  3. luisduarte35

    luisduarte35 Power Member

    Acho que é precisamente ao contrário...
     
  4. twinspark

    twinspark Power Member

    Era precisamente o contrário......o ecrã tem luz mas estáva tudo a preto......e digo estava porque liguei-o agora para vos responder e passado 2 minutos ele ressuscitou!!!!!

    Que cena estranha.............não consegui perceber o que aconteceu!!!!
     
  5. zylor

    zylor Banido

    Inverter a dar o berro... Aconteceu o mesmo ao meu Asus!

    Aparece imagem mas sem luz..
     
  6. twinspark

    twinspark Power Member

    Isso é capaz de ser a luz que se foi.....ou o cabo que a alimenta.
    O meu era o contrário, o ecrã tinha luz...estava era tud a preto.
    Bem, por agora tem-se aguentado.....a ver vamos.
     
  7. twinspark

    twinspark Power Member

    O Toshiba voltou a ficar sem imagem......liguei-o à televisão e nunca mais deu imagem...
    Não sei o que fazer. Da ultima vez ao fim de um dia voltou a aparecer a imagem, mas desta vez já lá vão 3 dias e nada....
    É mesmo estranho porque ligado à televisão está impecável.
    Não sei o que fazer porque não deve compensar mandar reparar....
     

Partilhar esta Página