1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Trocar pilha da Bios Insys Gameforce

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Scorpion77, 7 de Agosto de 2012. (Respostas: 11; Visualizações: 1367)

  1. Scorpion77

    Scorpion77 Power Member

    Boas pessoal. Tenho um Insys e-escolas e aquilo está sempre a ir abaixo. Já mudei disco e ram, e continua, abri para trocar a pilha, mas a pilha está revestida por um plástico preto e não me sinto confortável a mudar aquilo pois não sei se depois será preciso soldar. Alguém que já o tenha feito?
     
    Última edição: 7 de Agosto de 2012
  2. HaTrED

    HaTrED Colaborador
    Staff Member

    Éh pá... atenção ao título do tópico!!!! :joker:
     
  3. JCmendes

    JCmendes Power Member

    LOOOLLLLL agora ri-me bem!! hahahaha
     
  4. Marcos1904

    Marcos1904 Power Member

    Loool altera o titulo
     
  5. Marcelo5

    Marcelo5 Power Member

    altera o titulo ah ah ha:-D
    quanto ao problema podem ser as temps. posta um printscreen do speccy
     
  6. DriftGT

    DriftGT Power Member

    Vê as temps com o HWmonitor por exemplo e vê como está a temp do CPU. Isso não ade ter nada a ver com a pilha.
    Isso deve é estar cheio de po por dentro.
    Tambem não acontece ele ir a baixo ao pegares ou pousares o portatil???
     
  7. aurelios69

    aurelios69 Power Member

    Nao percas tempo com a pilha que nada tem a ver com o problema, comeca por verificar as temperaturas
     
  8. Scorpion77

    Scorpion77 Power Member

    Épá, que cena, escrevi e tive de sair, nem li o que tinha escrito no titulo ._.

    As temperaturas estão nos 60 graus em full load, já coloquei massa térmica.

    @
    DriftGT

    Sim, se lhe toco, ele desliga se, mas ás vezes simplesmente vai abaixo, ás vezes bluescreen, outras simplesmente reinicia. Mas por exemplo, neste momento o meu irmão está a jogar Aion, e está a funcionar bem.
     
  9. DriftGT

    DriftGT Power Member

    Tens uma Nvidia 9300GS de grafica não?
    É que o mais certo é teres a board estalada
     
  10. Scorpion77

    Scorpion77 Power Member

    Yup, 9300GS. Estalada = partida ao meio? Isso tem algum fix?
     
  11. DriftGT

    DriftGT Power Member

    Tem.....é uma board nova.....isso era um dos maiores problemas dos Insys com esse grafica (entre outros modelos com Nvidia 9300GS)
    Isso agora só se arranjares alguma usada em bom estado, coisa dificil
     
  12. aurelios69

    aurelios69 Power Member

    Partida nao deve estar :) o gpu é duro, o mais é provavel que tenhas pistas partidas na board, se ele se desliga quando é mexido.
     

Partilhar esta Página